Studio 13 won't activate prior to important meeting in Tokyo.

 Because of the problems I"ve enountered with Studio 13 and Studio 360 I've had to uninstall both and I landed in Japan last night and didn't notice till this morning that I had not activated my reinstall of Studio 13.  I have sent two messages and recvd two activatino codes and neither of them work.

I have to leave the hotel in 30 minutes for an important meeting and this is failing me.  Please help.

Jim

I've even tried activating without a VPN and with  VPN i figured it had something to do with the fact I'm in Tokyo. Just a guess.

See the image below with the activation codes.  I sent another email and your system replied with "i am not a human, you'll have to post this in the support group..." or something like that, so this is what I'm doing.  I'm hoping someone will read this soon.  I flew all this way and never thought for a moment that I wouldn't be able to activate my software.

11 Replies
Jim Powell

I have rescheduled my demo by another day.  I need to update my Presentation before showing it to the client and I innocently uninstalled this software back in the states thinking I could reinstall it once I reached Japan.  Unfortunately, I don't know why your system is preventing me from activating -- I've been a user for 4 years now.  I need help. Please respond.  I've sent four message to get activation codes now and NONE of them work. 

Jim Powell

Okay, it's morning over here... I had hoped that a message would be waiting before I have to head out for today.  Leslie, you folks have been pretty quick to respond to other issues, I doubt this is a complicated fix.  I'm really desperate for a solution, including buying another license which wold be less than the cost of causing my entire presentation over here to fail.  I suppose the other thing I could try is to use remote control software to install Articulate on a computer back in the states, transfer the file over there and remotely work on it and then try publishing it and then try getting it back here.  I say "try" because of a couple things:


(1) The hotel internet isn't that fast
(2) The computer at home has had articulate 13 on it, then articulate 360 installed and then I had to remove both because of the incompatibility issues with articulate 360 and powerpoint custom-show functionality that 360 does not support (which is integral to my design).  So I'm afraid that if I try and activate my old license (the one I'm trying to use over here in Japan) on teh machine back in teh states that I'm going to run into the same problem and potentially complicate things more over here.

I will stay here at the hotel waiting for a response it's 2:55 back in AZ so I don't know how much time you folks are around.  So far I've seen no reponses to my support request that I put in last night.

Jim Powell

How do I escalate, I'm literally trapped in my hotel here waiting a fix from you all.  I did get another email with another activation code a little while ago -- that didn't work.  It failed so fast that it was almost liked it never even pinged your server.  I tried entering it in by hand rather than pasting it.

I'm been trying to figure out how I can talk to a human over there -- you, or Ashley or Justin or someone who can help me out.  The case number is 00972375.  My phone number over here is 1-808-280-6047.

Jim Powell

I don't even think it's connecting to the server with the activation code.  When I turn off my internet the same error comes back with the exact same speed (instantaneous) whether I'm connected or not.  That tells me it doesn't like something in the formatting.  This is now the fifth activation code so it stands to reason that the problem is NOT in the code.  I've cut and pasted the codes, I've typed them in manually, I've removed the dashes, I've turned off virus protection.

Can you tell me how to get rid of all traces of my installation so that I can try reinstalling one last time?  I have to leave the hotel in another hour or so I'm running out of options.

Actually... make it's the network type... I'm in a hotel and not on a "home" or "private" connection.  I'll try disabling that.

------------------

Nope, none of those things worked:

  1. Set network to "home"
  2. Disabled firewall and security
  3. Booted with less startup items running

    Interestingly there is a service or item in my startup config called "Articulate Peek", I can't figure out what or where that is... it mayve been left over from the Articulate 360 install?

    Anyway, I'm giving up today, I have to leave the hotel for my meeting, without my presentation.
Jim Powell

Last three things I tried:

(1) Deleted (empty) directories related to 360 and "Peek" in Articulate directory tree

(2) Disable UAC (while leaving firewall and virus off), and setting network to "home"

(3) Reinstalled to a new directory path

One or more of those things worked (if I had to guess it's probably disabling UAC) and not it activated using the Activation code.

So it's working now.  Many many hours of work later.

Leslie McKerchie

Thanks for the details Jim. I feel your frustration in these responses and I apologize for not seeing this yesterday afternoon before I logged off for the day.

Bear with me as I share the chain of events and equate them to your timezone so I can understand.

  • Escalated 12/13 9:55am EST - 12/13 11:55pm Tokyo
  • Vevette response 12/14 11:30am EST - 12/14 1:30am Tokyo

You mentioned not getting a response here in the forums 12/13 4:56pm EST - 12/14 6:56am Tokyo.

That leads me to believe that our e-mails were not able to get thru to you as Vevette reached out to you as I requested.

I'm sending a test e-mail to see if you get an e-mail from me and can reply. 

I am glad that you got it sorted, but sorry to hear it was without our assistance.

Jim Powell

What I could not figure out how to do was log into your case management system with my case number to see the thread of communications regarding the case.  That would've been real helpful.  How do I do that?  

I do see the message from Vevette at 0312 AM on the 14th. So that would've been after 11 AM which is after the time I think I solved the problem.

And when I say "solved" the problem that needs to be in air quotes as I did a lot of random things, and in the end suspect the it was reducing the UAC setting to zero and possible getting rid of those vestigial directories from the installation of 360.  I guess I'll never know.  I'll jsut have to remember to activate before heading out on the road.  'course the whole correlation = causation, I have no idea if being in Asia had anything to do with the activation issues.

Anyway, thanks. Back to my first comment above -- how to I follow my support case in yoru case-management system (many other systems I work with have a tool that let's the user monitor open cases).

Jim

 

Leslie McKerchie

Hi Jim,

Interesting that you received her follow-up e-mail, but not the first one. Different network perhaps? I wonder if it was blocked by a server somewhere?

To address your question - At this time, we do not have self-service case management. We do understand that this can be a pain-point and we are looking into further options in the future.

The e-mail correspondence and links for upload are your connection to your individual cases at this time.

We have discussed your particular instance and hopefully have closed the gap a bit in the future when there is a forum thread tied to a support case.