Suddenly getting upgrade could not ...

I opened a copy of a Articulate Presenter work in PP, made a few major changes and went to publish the new edition. 

I got 

"The presentation .......ppt could not be upgraded. The backup copy will be restored." 

And so it was. Unfortunately, I need to publish the updated version. Insight into what is happening and how to get around it please .... 

 

Thanks 

Roelf 

9 Replies
Roelf Woldring

I tried this again this morning but ran into the same issue. I also tried to put an Articulate Package together so that  I could add it here. Same issue. But here is the last backup file that was created. Not sure if this will help. I am kind of stuck in a time crunch here  ..... to get this done. 

Jim Powell

Roelf, the only thing I can offer (as another customer) is the idea that the problem is in the quizmaker quiz or engage interaction.  For me, it was the quizmaker quizzes that were causing the problem, I made a note of which was where, removed the quiz, upgraded the program and reinserted them.  I know it's a pain.  I don't have anything else to offer.  Jim

Ashley Terwilliger-Pollard

Hi Roelf,

Sorry for the delay. Our team does monitor the forums Mon-Fri, approximately 9 am to 5 pm EST, so you're in the right place. Also, you are always welcome to share with our Support Engineers here. They’re available 24/7 to assist! 

Your file is taking a bit to download for me (Probably my connection) but I wanted to check what version of Presenter you're using? Have you always worked in that version, or did you upgrade the file? Also what Windows and Powerpoint version are you using? That'll help me when I test out the behavior in your file.

Thanks! 

Roelf Woldring

Hi Ashley

One of your support engineers is looking into this for me.

He discovered that slide 23 was the problem.

I updated everything to PP 2016

And recrafted the slide.

This time is published in a distorted visually way.

Of I recrafted it again, dropping the graphic into Visio to convert it to a
vector graphic

And lo and behold, problem gone.

Publishing the latest verion in Studio 360 Presenter as I write this .

Thanks

Roelf

Roelf Woldring

Hi Jim

I think the problem was the graphic

It was developed in PP

And Presenter seemed to have some problems with some of the arrow elements
(see green arrows below) on it.

Once I pasted this into Visio, Visio converts the PP graphic into a vector
graphic.

I pasted the result back into PP.

Presenter had no problems with this.

Roelf