Sync animations doesn't work in Presenter 13

Hi,

Does anybody have the following problem:

When I use the sync animations function in Presenter 13, the pace of the animations is not saved. So in preview the animations come later.

When I have audio and use the audio editor to sync the animations, then it works.

Also,

  • powerpoint often crashes when I want to Save&Close the Sync Animations window
  • my mouse cursor is often behind this window, so I can't press any button
    (this was also the case in Presenter 09, I kinda hoped this problem would be solved by now)

Solutions?

Christophe

16 Replies
Christophe Breemersch

Hello daniel,

I don't think you need an audio file to synch your animations. Even without audio you can decide to have objects flying in and out at your own pace.

But also with an audio file it is the same problem. 

I have contacted Articulate and they suggest to re-install the software...

Christophe

Christine Hendrickson

Hi Christophe,

Sorry to hear about the trouble. I do see that Wilbert is working with you on a case (#00375158 for my reference).

I'll be sure to follow along with the case status and this thread. If you try the steps that Wilbert sent and you still have trouble, please respond to him so he can continue working with you on this.

Also, if you get a chance, please let us know how it goes. It sounds like there's quite a few issues going on and hopefully that troubleshooting process will help clear up some, if not all of the issues.

Thanks!

Christophe Breemersch

Hi Christine,

Thank you for following up. I have spent all evening re-installing programs, but it didn't help. (I do have some office issues though.)

When I sync animations and the total duration of the slide is 6 seconds, in preview that becomes about one minute. The timing seems to be living its own life.

I found this case http://community.articulate.com/forums/t/26221.aspx, but the solution here didn't help me. 

Powerpoint also often crashes when closing the Sync Animations window, that was also the case in Articulate 09 (different computer), so I don't know if that has something to do with it. 

I have contacted Wilbert again and when we find a solution, I will post it here.

Christophe

Christine Hendrickson

Hi Christophe,

Thank you very much for the additional information. I do see that you've sent in a response to Wilbert this morning as well. You should hear back from him soon.

In regards to the issues you've had with Office - have you tried reinstalling that as well? I'm guessing you may have already done that, but if you're experiencing problems there, as well as with Presenter/PowerPoint, that may be the common thread.

If you're able to get your system specs together for Wilbert, could you share them here as well?

  • What version of Windows are you running?
  • What version of Office?
  • What installation type of Office are you running? You'll want to make sure you're using the 32-bit installation, if possible.

Thanks again!

Christine

Christophe Breemersch

Dear Christine,,

Wilbert is not very helpful. His last reply comes down to "I don't have this issue on my computer, so please let me know if you need more help". Of course I need more help, because the issue isn't solved.

It is not specifically related to my computer alone. I have given a training this week to one of our customers and they have the exact same problem. 

Here you can see a screencast of my issue:

http://www.articulate.com/support/contact/screencast.php?screencastid=cae6afada0d44785811f8f5eec5a7dc4

The timing via Sync Animations doesn't werk well. When I do the same via the Audio Editor, it does work. Maybe it has something to do with the 'frame rate'. I remember in Articulate 09, you could change the frame rate.

My computer:

Windows 7

Office 2013 (32 bit)

The computer of our customer: Windows XP (and I think Office 2013, but it could be Office 2010, I'll have to check).

The first suggestion of Wilbert was to re-install both office and Articulate, which I did. 

Thank you so much for your follow up!

Christophe

Christophe Breemersch

Hi,

The problem can be solved by changing the regional settings (change decimal separator from comma to dot).

However, this is a bit of an 'ugly' solution because the decimal separator in Dutch isn't a dot, but a comma. 

So this work-around is not really 'sustainable'. The regional settings are used by other programs as well. They handle it correctly. 

Could this be addressed by the programmers? In the meantime I will change the regional settings each time I use Presenter '13.

Hope this helps other people as well.

More info (it's already a problem since '09):

http://www.articulate.com/support/presenter-09/animations-annotations-and-the-audio-editor-dont-work-as-expected-in-non-english-windows-environment

Kind regards,

Christophe