Sync Animations window stops opening after 1st open/close

I've been experiencing an odd and frustrating bug with Presenter.  The first time I open the Sync Animations window and sync an animation on the slide with the imported audio, it works fine.  If I Save and Return to Presenter, the next time I click the Sync Animations button nothing happens.  The Sync Animations feature will not work again unless I close and restart the computer.

Anyone seen this before and know the fix?

Presenter '13 Update 8: 1607.2021

Office Professional Plus 2013

Windows 7 Professional

Dell i7-3770 CPU @ 3.40 GHz 

8.00 GB RAM

64-bit Operating System

3 Replies
Aaron  Olson

I just ran the Studio '13 Update 8 yesterday and the issue happened before and after the update. 

I will have to get Admin rights from my company IS department, try to re-install Studio again first.  Since I just updated yesterday I don't think this is the issue.  Then I'll have to try the repair Powerpoint/Registry key update.  It may be difficult to explain to IS what to do and to allow me to do this, but I'll try.

Ali Goulet

Hi Aaron- I'm not able to reproduce what you're seeing on my end in Windows 7, Office 13, with the latest update in Presenter so I'm thinking that repair I shared above should do the trick to stop this behavior. Please keep me posted! If you're having further trouble, you can also reach out to our Support Engineers directly by submitting a case. If you decide to go that route, let me know the case number here and I'll follow along. :)