Transition Timing

Jul 20, 2011

Course has been created and audio imported for each slide. Setting are for user to manually click to advance slides. Even though there aren't any animations or transitions, in publishing there is time added to every slide in various lengths. A slide with audio imported that runs for 73 seconds, after publishing is plays for 102 seconds. etc. As a result the course that is supposed to run for 39 minutes is almost 49 minutes. The audio editor does not show the extra time but I don't seem to be able to get rid of it.  Suggestions?

4 Replies
Brian Batt

Hi Danielle,

Can you try the following to see if it resolves your issue?

1.  Click on the Articulate menu

2.  Click on Presentation Options

3.  Choose the Publish tab

4.  Adjust the "Slides without audio or animation display for X seconds" to 5.  Change the "On mouse click animations without set timings display for X seconds" to 0.

5.  Click the OK button & republish your presentation

Does that resolve the issue?

Scott Lindstrom

I'm having a similar problem. I started a new project and copied some slides over from another project. Deleted the audio, etc.

I've done all the above. As an example, one slide still wants to run for 49 seconds. There is one text fade in and no audio.

I thought I had fixed it a couple times, but then it goes back to 49 seconds????

This discussion is closed. You can start a new discussion or contact Articulate Support.