Two errors in LMS - help?!

Hello, all –

Hope somebody who is working on a Saturday (or whatever day it might be in your part of the world!) can help me with this…

I have a client who uses Plateau as their LMS.  I have created and published numerous Presenter courses for them, all of which have worked fine.  However, the course I most recently completed has two issues when they launch it from the LMS:

1.        An  Adobe Flash Player Security message appears referencing the sleathray.swf (see image below)

2.       The exit button is not working

For the Security message/error, I did a little searching on the forums but all the posts I found were about running the course locally or from a CD; the implication seemed to be that if you published for LMS and launched from LMS you wouldn’t see this problem.

For the exit button not working, I have no idea at all…  I know when I publish for LMS and test locally, it doesn’t work, but I have no idea why it wouldn’t be working when launching from the LMS.

Any ideas???  (As an aside, the LMS Admin working with this course is one I’ve never worked with before – it’s a big company and they’re very decentralized – so it’s possible she’s doing something differently in Plateau than all the other Admins I’ve worked with, but I have no idea what that could be.)

Thanks, much,

Sheila

 

2 Replies