Two questions page numbers on slide and zooming

Hi I have two issues. First my page numbers on my slides show up in PowerPoint but when I publish my course there is only a (#) where the numbers should be on the slide. Can you help me get them to show in the published course?

Also, the whole course is screen shots of how to use a program. We are having the issue of the images being too small to see the details of the screen shot. Is there any way to zoom on the image in Artiuclate or make the page bigger in the brouswer. I have the settings to fill the browers window but it doesn't seem to make a difference. I've also tried to use the zoom animation of powerpoint to zoom out but that's so brief and you can't really see the details for long enough. Are there any ways to zoom the presentation?

11 Replies
Christine Hendrickson

Hi there Karen,

First, what version of Studio are you using, '09 or '13?

I found a thread on page numbers, here, that may help:

Slide numbers in footers

Mainly, Brian's comment:

"For slide numbering to publish correctly in Articulate Presenter, you must use the "Insert -> Slide Number" feature in the Master Slide of your presentation in Powerpoint. 

You cannot copy the tag and paste into different slides even if this will work in Powerpoint."

..and this information:

"Presenter ’09 will publish your slide number only if the following is true:

  • You are using the default slide number folio that is included in your slide master.
  • In Header and Footer, Slide number must be selected.

If you copy and paste a folio symbol into a slide master or on a slide, the slide number will not appear in your published output"

As for zooming an image, that really depends on how large you need the image to be. Adjusting the browser size will really only scale the images and the course itself. Have you considered using an Engage interaction or Quizmaker quiz for the images? 

How about one of the suggestions Jeanette makes in this older thread? Think any of those would work for you? 

Thanks!

Karen Whitford

As for the screen shots needing to be larger, we have a lot of engage slides and slides where we have enlarged parts of the screens. We even have videos that zoom however, it's still a little frustrating to the learner when they can't clearly see all the details all the time. It would be nice if they could make the images a little more clear all the time or give them the option to expand to view it closer. The ZoomIt just might work fo us. Thanks for that info.

I'm using Artiuclate 13 and I did add the slide numbers by inserting the slide number by Insert Slide Numbers in the footer on my slide master.  I haven't done them indivdually. It was all generated by the slide master footer. The numbers generate fine when veiwing in PowerPoint.but as soon as I publish they disapear and all I get on the published slides is (#).

I've tried deleting them and reinserting them in the slide master but I get the same problem. I was wondering if it was a setting in Artiuclate that was causing the problem?

Karen Whitford

Also we are having two other issues. We have a few engage files that are set up as Guided Images. We have an image selected for each point however some of the engage slides don't zoom the images even though they are all selected to zoom in the current window. Do you know why some of the slides would work and some wont?

I'm also having trouble with a pesty yellow line in just  one of my Quizmaker slides. It seems to go away when I deselect Object is visible to  accesibility tool under the Alt Text. But It seems to  keep coming back. 

We want the course to be accessible to all. Can you tell me more about this feature. Is it something that is uaually on all the slides and why is it only showing up in the one Quiz question and as a yellow line? 

Is there a way to keep it accessible but not have yellow lines in the quiz screen?

Christine Hendrickson

Karen, 

It sounds like there are a lot of issues with this project - how are you viewing this when all the problems come about? You mentioned (especially for the numbers) that this happens after publishing. How are you viewing the published presentation?

Try to make sure you are not viewing the published output files locally. If you view a published Studio '13 presentation on your local hard drive or send it to someone else to view on their local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.

To properly test your published content and share it with others, upload it to the environment for which it was published. Please review the article below for more information:

Tips for Managing Project Files

Also, with the Accessibility option, you're going to see a yellow boarder, usually - but this should only show up if you press "Tab" or another key that's usually associated with that functionality. Either way, from what you described it doesn't sound like expected behavior. 

If you are publishing and uploading the course to a server, can you tell me which web browser you're using for testing, please? Also, have you tested in other web browsers?

Thanks!

Karen Whitford

It's doing all this in preview also. We don't have the luxioury of uploading onto the server to test and view the course until it's complete and and ready to go. Then the IT will be uploading it to the company's server once it's complete. Is there a difference in previewing and publishing as we get the same errors with both. We need to get this figured out before it's uploaded onto the server. I'm wondering if the Engage photo zoom is a bug in the programing causing it not to zoom. I have one other Engage slide were all the photos zoom except for one. All the images are about the same size but I was wondering if the size of the photos could cause this?

Christine Hendrickson

Hi Karen,

If it's happening while previewing, it may be an issue of corruption or possibly a setting that's off. If you'd like to send it over to us to take a look, we'd be happy to help.

Please create a Presenter Package:

Articulate Support - How to Create an Articulate Package

You'll be able to upload the project on the second page of this form

After you submit that file and information, you'll receive a confirmation email from our support team. Please share the case number you receive in this email. Once I have that number, I can take a look at the files and see if I can help. If I cannot, I will follow along with our support engineers and follow up with you here on the forums.

Thanks,

Christine

Christine Hendrickson

Hi Karen,

Thank you very much for sharing the case number. I see that Rowie's been working with you on this as well.

I took a look at the project and uploaded it for testing. 

On Slide 13 >> 3.5.11 >> Days/Hours:

The image appears to already be large enough that a zoom is not needed. 

The same seems to be happening with the later interactions - (Time request, etc.) I believe the images inserted initially are not larger than the image that appears on the slide, so no zoom is needed. In order for this to be enabled in the slide for the interaction, the zoom feature needs a larger image to pull into the slide. 

When I preview through Engage, the images don't use the zoom function.

I've also asked Rowie to take a look on her side and see if she experiences the same thing.

Can you tell me if the original images are, indeed, larger than what's showing in the slide? For example, you have some screenshots where there's one line of text and a check box. The image I see fits perfectly into the slide (it doesn't look scaled down, etc.) - if the original image is that size, the zoom function can't "blow it up" to a bigger size. 

If they are similar sizes, it might help to insert a larger original image, so that the zoom function can pull in that larger version.

Thank you!

Christine Hendrickson

Hi Tom and welcome to E-Learning Heroes!

I think we got a little caught up with the zooming issue here - I apologize for that.

I found the following in regards to Presenter 09:

Presenter ’09 will publish your slide number only if the following is true:

  • You are using the default slide number folio that is included in your slide master.
  • In Header and Footer, Slide number must be selected.

If you copy and paste a folio symbol into a slide master or on a slide, the slide number will not appear in your published output. For slide numbering to publish correctly in Articulate Presenter, you must use the "Insert -> Slide Number" feature in the Master Slide of your presentation in PowerPoint. You cannot copy the tag and paste into different slides even if this will work in PowerPoint.

I have not seen any documentation or issues yet in Presenter 13, but I would suspect the same elements would hold true.