Unable to create Articulate package (inconsistently!)

I perform the process to create an Articulate package (Office Button, Send, Articulate Package). I've done it successfully many, many times. I can create a new PPT and it will create a package as usual. I tried opening older PPTs that I successfully created packages for in the past - not working now. It appears to be packaging; the Status dialog window appears and goes through the tasks it is performing. I thought it might be due to saving it too deep in the folder struture, so I saved to the My Documents level. This worked. Sometimes. The last time I tried to create a package, it hung at  "copying package." (shot attached)

I've repaired Articulate and am about to perform a repair on Office 2007. Any other ideas?

3 Replies
Jill Freeman

The issue remained after Office 2007 repair, using the existing file I want to package up. I simply opened it and tried to create a package. Then I opened a quiz in the file, saved it. Saved the file. Created a package and saved it at a higher level. It worked.

I understand that quizzes must be re-opened in order to be packaged up when doing a second generation package, but this is different. I thought it might be a file name issue, as I have several dashes in the name, but other files have the problem, and this one finally packaged up just fine. What am I doing wrong? Thanks.