"Unable to load Articulate Presenter add-in"

Good afternoon,

I am having trouble getting Articulate Presenter 09 to work with my installation of MS Powerpoint 2013 (32-bit version installed). Articulate appears to be installed correctly, but when I start Powerpoint I receive the following message:

"Looks like the Articulate Presenter ribbon has been disabled. Would you like to enable it?"

I click 'Yes' and then immediately receive the following:

"Unable to load Articulate Presenter add-in. Click on learn more for troubleshooting information."

The troubleshooting information takes me to the following page:

http://en-uk.articulate.com/support/presenter-09/the-articulate-tab-on-the-powerpoint-ribbon-is-missing

I have followed the steps on here. The Articulate add-ins are not disabled, but they show up in a list of 'inactive' add-ins. I try to activate them as described in the above page, but to no avail; I restart Powerpoint, and receive the same error messages.

When trying to activate the add-ins, in the COM Add-Ins dialog, the Articulate Presenter Communicator add-in shows the following Load Behavior: "Not loaded. A runtime error occurred during the loading of the COM Add-in."

I have the 32-bit version of MS Powerpoint installed, which according to the webpage above should be supported; the only possibility I can think of is maybe that Powerpoint 2013 isn't supported, but I've seen posts from others that seem to have it working in PPT 2013.

Does anybody know how this can be fixed?

Thanks :)

-james

4 Replies