Video disappears during and after preview

HI all...here is the latest issue with Studio '09 that I have been experiencing.

I have been inserting video into slides with no issue and publishing to our LMS without a problem...so I know it can work.

Today, I have been inserting video with the following results.

1) Insert a video file using "Flash Movie" option in Articulate

2) Select all options re how I want it to present (Actually I use the defaults)

3) Resize placeholder to desired size

4) Save

5) Preview slide

Result

1) In the preview, the video is not present...just blank other than the graphic on the slide.

2) When I close the preview, the video also disappears from the PowerPoint slide as well.

What I have tried

Tried different video formats (SWF; FLV & MP4) with no change in result

Any thoughts re a remedy would be much appreciated...thanks in advance

9 Replies
David Anderson

Hi Michael,

First off, I'm sorry the video isn't playing for you. There are a couple things you can try that often fix a non-playing flv/swf.

1. Can you try updating your Adobe Flash player? It's possible your version is a little older.

2. Try saving your file with a new name that doesn't include the parenthesis "( )".  There's a possibility those characters are affecting the playback.

Here's the knowledge base article with some more info: http://www.articulate.com/support/presenter09/kb/?p=2203

Michael Reid

Hi David and thanks for responding

My flash player was up to date but also just installed it again to be sure. Unfortunately this has not resolved the issue. Also, I have ensured that there are no "()" or any other characters in the file name that shouldn't be there as per the link you sent. The issue is still persistent. It isn't that the video isn't playing but rather that the video isn't there at all...and it disappears from the PPT slide as well once I close the preview. I used screnr so you can see what is going on if that helps. The link to the video is: https://player.vimeo.com/video/170874633

Thanks again

David Anderson

Hi Michael - Good to hear about the Flash player. Regarding the special characters, can you also ensure there aren't any parenthesis in your PowerPoint file? It looks like "(PRT)" could be the culprit.

Oh and just to verify, are you working from your local C drive and not an external hard drive? External drives can also cause issues with published playback.

David

Michael Reid

Thanks David

Yes I am working from my c drive and although you see the PPT file name including the "()", the same thing happens when I run a test file with the name "videotest".

Any other thoughts would be appreciated. Do you think it is worth resinstalling Articulate . That seems to have resolved issues in the past? Seems a bit drastic, but if you think it's worth trying let me know.

Thanks again

Michael

David Anderson

Hi Michael,

Okay, it looks like something's going on with the Slide Layout you're using. Try applying a blank layout and you'll see your video works plays as expected.

If the slide layout you're using is part of your company's default layouts, I'd suggest going back and recreating it one place holder at a time, or creating a new layout just for full screen video files.