Viewer not allowed to answer quiz

This has been happening to about 5% of our viewers for the last couple months on a variety of different courses. Each time I think I have it fixed, we hear from someone else. 

When they get to a quiz, they get this "Incorrect" message at the bottom before they can even select any answers (see picture).

I have tried sending the quiz default to "unlimited," each question to "unlimited," have "Review" selected in the Results, etc. It is not isolated to just Macs - we've had some on PCs. 

We have hundreds of people taking courses daily now, so it's a big issue for us.

7 Replies
Taylor Buie

Hi Amy,

I was having the exact same issue. Incredibly frustrating. The only solution I found was to make sure that the course was taken using Chrome, and that Flash was enabled prior to starting the course, and then the learner would have to restart the course from the beginning. In my case it was probably closer to 15% of a total of ~200 people that took the course. 

Leslie McKerchie

Hi Amy! 

Sorry that you've run into an issue with this. I cannot say that I'm familiar with a similar issue.

Is this on a first attempt or is the user reviewing the quiz? Do you have a retry button on the quiz as well?

Are you able to identify any common thread among those experiencing the issue? 

Hi Taylor and welcome to E-Learning Heroes :)

That's certainly odd, but I appreciate you popping in to share your solution. 

Were your users using shared computers?

Amy Doherty

We used to only use Flash and never had this problem, but I'm now publishing to HTML5, so perhaps there's a relation there. We are doing a trial on having the user always restart from the beginning now

 

I'm sorry to hear that you are also experiencing it, but it's slightly comforting to know that it's not just me!

Amy Doherty

Leslie, 

Unfortunately I have not yet figured out a shared experience. It has happened to people prior to their first attempt at the quiz, and on subsequent attempts. I do have a retry button on the quizzes, and I've also tried setting each question to allow for unlimited attempts. We haven't found someone yet who was using a shared computer. It isn't isolated to Macs or PCs and doesn't seem to be isolated to a certain browser.

Michael McNutt

I have had the exact same experience with this.   Doesn't seem to be a rhyme or reason to it.   I have personally had it happen to me when I was taking a course.   This is a very infrequent error that the user seems to be totally unable to get past.   The graphic that was attached to this issue is exactly what my users have sent to me.   I have not found a solution.