Web Objects Issue

OK, this falls under the heading "why has this worked fine 50 times before, but not now?". I am embedding some Captivate software demo movies as Web Objects into a course. They play within the Articulate window, preview perfectly and even work fine after publishing. When I copy the published files to my Dropbox for my other team members to review, the program begins to play fine, but when it gets to a Web Object, the movie doesn't play. It seems like it lost its link to the movie. I have tried making the title of the movies shorter, removed all spaces between words in the file names, but nothing helps. As I said, this has worked fine 50 times before now. Any thoughts?

Thanks!

Mike

2 Replies
Justin Wilcox

Hi Mike and welcome to Heroes! The reason it's not working for other folks is likely because you did not publish for CD. To view content on a local drive, if you are not the author, you should publish for CD and have the other folks launch the presentation via Launch_Presentation.exe. This will workaround any security issues present with viewing content locally. You could also try this:

https://player.vimeo.com/video/148898478

I haven't personally tried it but theoretically that would allow you to publish for the web and still use Dropbox.

Rebekah Massmann

I had this same issue when copying a project folder from my hard drive to our network shared drive. I first published directly to the network drive, and that worked. However, because I want to be able to copy and paste the project where I need it, I followed Justin's suggestion, and it seems to work as well. I prefer the latter, because then I don't have to worry about stability issues when trying to publish to a non-local drive.

When publishing live, we have an LMS, so I'm assuming/hoping the web object will behave then.