What could be causing this script error in Quizmaker 13?

What could be causing this script error to pop up every time I edit something in Quizmaker (right before quizmaker loads - so in the photo, it would have happened as soon as I clicked on the "Edit in Quizmaker" button.  Note that after I click on "yes" Quizmaker appears to work properly.  Office 2007 SP3 on a Windows 7 32-bit Pro system.  Thank you

7 Replies
Ashley Terwilliger-Pollard

Hi Rob,

I don't know that I'd say it's a "bigger"  issue, but always something to be aware of that working on a network drive can cause unusual behavior.  One suggestion is to create a Presenter package and back up to the network drive, but then when it's time to work on a set of files, ensure that you're working with them locally and fully extract the files. If you're able to test these files locally and still having difficulty, please follow the directions on creating a Presenter package and share with our team here. 

Ashley Terwilliger-Pollard

Hi Rob,

I see that Gren sent you some additional information last night, which I've copied for your below in the event that you did not receive the email form Support@articulate.com

We have been able to replicate the change in the behavior when inserting Web Objects with relative links in Presenter '09 and Presenter '13. 

We recommend that you send this as a feature request for Presenter '13. To ensure that your suggestion is appropriately routed to our product development team for review, please submit your feature request here: 
http://www.articulate.com/support/contact/submit.php?form=feature 

The workaround for now, is to use absolute URLs and publish a version of the course for each domain where the course will be hosted.