When I begin "Record" narration, it jumps to the next slide

I know I have had - and resolved - this problem before, but I can't remember how.

Basically - using Presenter '09 - I can pull up the first slide and set the drop down menu to "Record Narration", but as soon as I hit the "Start" button to record, it automatically advances to the next slide.

I'd appreciate any guidance.

8 Replies
Brian Batt

Hi Randy,

If you are having issues recording using Articulate -> Record Narration, follow these steps to diagnose the issue: 

http://www.articulate.com/support/presenter09/kb/?p=115 

If the steps outlined do not resolve your issue, please let us know if the issue only occurs with a specific presentation or if you are unable to record any presentation.

Randy Borum

Hey Brian:

Because I have learned from you before, I tried to anticipate what you might  suggest and I actually had reviewed that set of instructions before I posted my distress call   -

To answer your other question - it seems like this problem does not occur with ALL other presentations, but it is with this one.  I even created a new folder, deleted the old ppta file, and newly saved the PPTX file - but the same problem keep recurring.

It's not that it won't record - it's just that when I begin, it automatically advances to the next slide - so it is on #2 when I am trying to narrate #1.  I checked the settings and set the slides to advance "by user" but that didn't help.

Something else I should try, since it seems to be specific to this presentation?

Justin Wilcox

Since the issue is presentation specific, I would suggest you submit a case by following the steps below.

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here:

http://www.articulate.com/support/presenter09/?p=457

Upload the resulting zip file from your computer to our server using this upload form:

http://upload.articulate.com/

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.

Steve Schone

Has there been any resolution to this issue?  I see that several users here have experienced the problem.  I am having this problem on one of the new presentations we are creating.  I haven't been able to find any replies from Articulate other than to upload the zipped presentations.  It would be nice if we knew how to fix or work around this issue.

Brian Batt

Hi Steve and Jeffrey,

If you attempt to record narration, sync animations, or add annotations in Presenter '09 and find that it skips through a slide, you are likely encountering an issue with the theme or slide master in PowerPoint.  You can workaround this issue by temporarily changing the theme for the affected slide(s) in the following manner:

1) Select the affected slide(s). 

2) Go to the Design tab. 

3) Click the drop-down arrow for Themes, and select "Save Current Theme". 

4) Assign a recognizable name to your custom theme. 

5) Then click the drop-down arrow for Themes again. 

6) Right-click a Built-In theme, and select "Apply to Selected Slides".

7) Record narration. sync animations, or add annotations to the affected slide(s). 

8) Then go back to the Design tab, and click the drop-down arrow for Themes. 

9) Right-click your custom theme, and select "Apply to Selected Slides" to revert back to your original theme.