Where Slide Titles Should Be is Just a Blank White Space

Hi.

I would appreciate anyone who can help me resolve my problem.  When I preview or publish my PowerPoint, I just get a large blank white space where the slide titles and tabs should be.  I checked Slide Properties to make sure the titles were showing up and all looks fine. I looked at the View modes and standard view is set as the starting view, and the navigation panel is clicked.  I have never seen this issue before.  I read that having Slide Properties open for a while will cause issues, but this does not apply to me.  I also tried removing and then reinstalling Articulate as an add-in, restarting my computer, and also doing the AP6 thing but AP6.exe is not even showing up when I go to Processes running. 

Thanks!

3 Replies
Christine Hendrickson

Hi there Z,

That does sound strange. Can you please confirm you're working with local project files?

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If you can, please try creating a new presentation with some test content/slide titles. Does the same thing happen when you preview or publish this new presentation?

Thanks!

Z Kalie

Hi.

I checked my work against your bullet points and none of them pertain to my project.  The issue is only happening with this particular project.  Both the preview and the publishing of this project show the blank white space.  The project is done and I wait to add the slide titles as a last step ( but I do not keep slide titles open long). Also as an experiment, I changed the project to slide only view and saved the PowerPoint.  When I clicked on Preview, it did not change to slide only view but again showed the white space.  I have attached a pic of what it looks like. 

Thanks.

Christine Hendrickson

Hi Z,

Thanks for getting back to me and thanks for the additional information.

Since this is only happening with one file, I'm starting to think it may be an issue with a corrupted file. You may want to try following the steps outlined in the following article:

Here's how to fix a corrupt PowerPoint file

If that doesn't help with the issue, can you share the project files with us? We'd be happy to take a look and see what's going on.

Please create an Articulate Presenter package by following the steps in the following article:

Send to Articulate Presenter Package

Attach the .ZIP file to the second page of the following form: 

Submit a Support Case

Please be sure to include a description of your issue and also include the URL for this thread in the case. Also, if possible, please share the case number with me, so I can follow up with you in this thread. You're welcome to share the case number in this thread, or send it to me in a private message.

Thanks very much, Z!