[Win7] Optimize for Web Delivery | Custom or DPI Intervention?

Hello community - wondering if anyone is having the same situation with Windows 7 and "oversizing" when reviewing  a published course?

Although we have set the Presentation Options | Quality | Optimize for Web Delivery, some of our testers on Win7 machines report that their screens are oversized and that they are unable to see all the content without scrolling. My next thought is to check that the DPI settings on the Windows 7 machines are set to 100%. We would like to control the process rather than instruct the client have their learners change the DPIs.

OR

are there recommendations to change the Presentation Options | Quality | Compression to Custom (Advanced), and if so are there any community members that have tested these settings in the Win7 environment?

Thnx muchly

'N

5 Replies
Justin Wilcox

We'd be happy to do some troubleshooting here. I would suggest you submit a case by following the steps below.

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here:

http://www.articulate.com/support/presenter09/?p=457

Upload the resulting zip file from your computer to our server using this upload form:

http://upload.articulate.com/

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.

Nita  Venter

Thanks for the reply Justin, we have just finished our testing and the best solution for the various options that could occur with Win7 and browsers at this stage is to have a note in the abstract to instruct the learner to press F11 to toggle and expand the screen and repeat when they have finished the course.

'N

Judith Blackbourn

Having the same problem with IE8, screen fits correctly when view in Storyline preview but is too large when the learner actually launches the course from the web site. Generally, the PREV and NEXT buttons are hidden at first view.

I tried different combinations of the settings, but it doesn't seem to make any difference.

 I searched for Browser size in the archives, but don't see this exact dilemma.

Currently, I have these settings

Browser size:  Resize browser to optimal size

Player size: Lock player at optimal size

(Had to reduce View to 88% to fit into browser window)

Have also tried

Browser size; Display at user's current browser size

Player size: Scale player to fill browser window

(In this case, if they maxixmize the window they can see the buttons)

What am I doing wrong here?