Completion Attempts not being reported

I’ve just tried another module and am experiencing exactly the same problem. Any modules developed in Articulate 09 show the results for each attempt at the content, while none of the modules developed in Articulate 13 show this. This is a huge problem for us as we HAVE to have this information for our Multiskilling Unit Standard training, as well as Operator training. We have tried a completely empty 3-question assessment as well with exactly the same result.

Please can we find a solution as quickly as possible, because if we can’t find one, then we will have to develop the content in a different authoring tool.

Any advice is helpful!

1 Reply
Christine Hendrickson

Hi David,

Sorry to hear about the trouble!

I was able to find a support case for this issue (#00372676 for my reference) and I see that Karla has been working with you. Looks like she sent out a response early this morning with some information.

Here's the message she sent, just in case you haven't seen it:

"If you're hosting Articulate Studio '13 SCORM 1.2 content in a Saba LMS, you may find that it's never set to Completed or Passed. Saba utilizes cmi.core.exit differently than most other learning management systems, which prevents content from registering completion. Here's how to correct it: 


http://www.articulate.com/support/kb_article.php?product=ap13&id=peuvdyqdb8yh"

If you still have trouble with this after trying that suggestion, please reach out to Karla and let her know so she can continue working with you.

If you're having trouble finding her message, please let me know. I'd be happy to see if we can send it out to you again.

Thanks!