Essay Question: text entry field issue

[EDIT]:

In my haste to type I forgot to include a very important part of information: the quiz needs to be viewed on an iPad.

I have tested the quiz on ScormCloud and it works. So I'm hoping all of the possible setting issues listed previously aren't causing the inability to type in the text entry field?

The quiz was tested with a publish using just html5 as well as html5/flash (with the mobile player for ios and android). When viewed on the iPad, neither work. Is this possibly a flash issue on the device itself or settings in the browser used? Or possibly the LMS?

Thanks

 

Hi there,

I’m new to Quizmaker 360 and I really hope you can help!

Currently there is a group of students about to start a Type Rating (Aviation field).

We need an essay style question which serves the purpose of an ‘Expected Knowledge Assessment’. There is no correct/incorrect answer. The sole purpose of the essay answer is to indicate the amount of understanding that the student pilot has, and this understanding will indicate the level at which the student start his/her training at.

When previewing the published file everything works fine, but when viewing the published file on the LMS, I am having issues with the text entry field. It will not allow text to be typed and gives the error: “Invalid Answer. You must complete the question before submitting” (screenshots are attached).

I have read through forum answers regarding this issue and the suggestions provided to correct the problem haven’t worked for me thus far. I have tried the following:

Removing all slide formatting to ensure default text entry field, changing the text to Arial Unicode, putting the text field at the top of the timeline, publishing in html5 only and html5/flash; nothing seems to work. I have set the quiz to ungraded.

I have added an introduction slide in PowerPoint, with the quiz following on the next slide. In the quiz itself I have a results slide. The student has 3 hours for the assessment and I have indicated this in the quiz settings. There is no question feedback required.

All I require is an intro/welcome slide, the essay question where the student can type an answer, and a results slide that thanks the students for taking the assessment and allows them to click finish and the answer is sent to the LMS.

I have no idea what I could be doing wrong and I suspect my inexperience is the culprit...

A quick side note: when I upload to our LMS, it asks me to provide the number of frames. The quiz itself isn’t set to show completion based on number of frames completed, but I’m wondering if the error might lie here. There is an intro slide (PPT), then the quiz. So in the PPT file there are 2 frames. But in the quiz file there is the essay, then the results slide. Could it not actually be a total of 3 frames and I am entering information in wrong when I upload the published zip to the LMS? Would that be able provoke an “invalid answer” error?

I was also wondering if a specific browser is recommended? We are testing in IE.

Your assistance would be greatly appreciated; it truly is a frustrating situation :)

Sincerely,

Lisa

1 Reply