Finish and Print buttons at test end not working with IE11-SOLVED

I have had this nagging none working QM 09 Finish and Print buttons at end of tests when using IE 11 browser for several months now. I hope this isn't inappropriate to post here but I just must give credit to one great Articulate Customer Support Engineer (Wilbert Mariano) who finally was able to resolve a very difficult issue.


He was knowledgeable, patient, and responded back quickly with emails with different possible solutions.

I just wanted to tell the folks at this forum about his terrific job.

Great job Wilbert and THANKS AGAIN!!!

5 Replies
Leslie McKerchie

Hi Daniel and welcome to E-Learning Heroes!

Larry's issue was that the print button would not work at all. 

How are you publishing your project? Are you on the latest update Studio '09 Update 10?

Here was the information from support that resolved Larry's issue:

Could you please uninstall Studio 09 and reinstall it using the installer from the link below?
http://download.articulate.com/studio/09/studio-09-update-10.exe

Also clear you machine's temporary files:
1. Click on Start > Run > type %tmp% > hit Enter.
2. Delete all the files in this folder.
3. Reboot your machine.

Larry Hieb

Leslie McKerchie said:

Hi Daniel and welcome to E-Learning Heroes!

Larry's issue was that the print button would not work at all. 

How are you publishing your project? Are you on the latest update Studio '09 Update 10?

Here was the information from support that resolved Larry's issue:

Could you please uninstall Studio 09 and reinstall it using the installer from the link below?
http://download.articulate.com/studio/09/studio-09-update-10.exe

Also clear you machine's temporary files:
1. Click on Start > Run > type %tmp% > hit Enter.
2. Delete all the files in this folder.
3. Reboot your machine.


Not to confuse everyone but I thought the DOS command was %temp%  - Please correct me on this, thanks