Finish Button Is Not Active All The Time For Quiz Completion

Mar 26, 2014

Posted Just now

Suggest answer

I'm experiencing an issue with a Quizmaker quiz that resides on my LMS, (which is Sum Total Systems - great support from the LMS by the way), is showing an inactive "Finish" button at the end of the quiz. Employees have had to usetheX to close the quiz (to get out of it). Their final score is not recordedif the employee is not able to click on the "Finish" button at the end of the quiz.

I thought I had identified the common denominator for this issue...thinking that we need to runour LMS using Google Chrome, instead of internet explorer. However, that didn't fix the problem. I've had so far about 60 employees to take the same quiz...with 6 experiencing this problem. We made all things equal as far as the web browserused for the LMS, (Google Chrome).I had one employeewho hadan active "Finish" button, while the other employee's "Finish" button (in the same Quiz, on a computer that displayed the button before) did not.

Has anyone experienced this issue before in a quiz using Quizmaker? This is my first encounter with this happening.

12 Replies
Leslie McKerchie

For consistency in following issue, pulled info from other thread:

Hi Pat! Looks like you have a question about Quizmaker.

Is your quiz located within a Presenter Presentation? I have seen this reported in Quizmaker '09 when the quiz is the last slide in the presentation. You can read more about that in thisarticle.

Aside from that we may need to look at your files and you can submit thathere, which will also get us out of the Storyline forum


Ooops...Thanks Leslie,

I just posted this in the correct forum for Quizmaker. To answer your question though... no the quiz is not in Presenter, the entire quiz is just Quizmaker. However, you are is in 09. Can you follow up with me in the Quizmaker forum?

Hi Pat!

Thanks for popping in to the Quizmaker forum.

I'm not sure if you have multiple attempts set up in this quiz as users discussed here or if you have tested this in SCORM Cloud yet?

Are you unable to replicate this error?

Pat Bowie

Leslie I'm not sure if I'm to reply here. But here goes...I have 2 attempts set for the quiz. It was not created in Presenter. The first attempt is the one where the Finish button is inactive. However, this does not happen to every employee taking the same quiz...using the same computer. I've had 68 to take the quiz successfully, no problem. Only about 8 have had the problem so far. Yes, I've tried to reproduce the problem. No, I've been unsuccessful in doing so. I have my LMS support team trying to recreate the problem too. I'm still looking into this...two things I noticed to help to eliminate the issue...1.) Current versions of JAVA should be done on each computer running our LMS which holds the Quiz, 2.) It doesn't seem to happen when our LMS is accessedin Goggle Chrome.

courtney foster

Thanks everyone for your input. Here's how I fixed my issue. Of course I made sure the exit tab was checked on player templates, but I actually went into my LMS to set the completion criteria to the user must click through all pages to be considered complete and receive their certificate. I've had others go in and try and it worked for them as well. Again, thanks everyone!!

Judith Davis

I see this post is a few years old, but I am experiencing the same issue. I have 20 users taking this standalone quiz form Quizmaker. 4-5 users get a passing grade as is seen on the results page, yet the finish button is not clickable; therefore not allowing them to get the grade recording in our LMS, Workday. We use Chrome for best reporting results and the users launched from that as well. I cannot replicate the issue for myself, it behaves, and I am using Quizmaker 360, what could be making some have the issue while not affecting others?

Leslie McKerchie

Hi Judith,

Thanks for chiming in to share what you are experiencing as well. 

I know it's hard to track down when you cannot replicate the issue. Is the issue happening in SCORM Cloud as well or only within your LMS?

With your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.