4 Replies
Peter Anderson

Hi Norma

What version of Office did you install? Microsoft released a 32-bit and a 64-bit version of Office 2010. Microsoft recommends installing the 32-bit version, and Articulate Presenter '09 will only work with the 32-bit version. Presenter '09 also will not work with the Click To Run version of PowerPoint 2010. For more information, please review the following article:

http://www.articulate.com/support/presenter09/kb/?p=2552

But your version of PowerPoint shouldn't be interfering with Quizmaker, which is what it looks like you're using in your screenshot. I'd recommend submitting a case for that.