Minimum Flash Version for Quizmaker

Hello, we just have the standalone Quizmaker '13 product and I was curious as to what the minimum Flash version should be for a user to launch and complete a quiz through an LMS.

We had an Asia user that could not launch it with Flash version 10, but updated to 11 and it works.

Is 11 the minimum requirement now?

We have the latest version of Quizmaker, which I believe is Update 5.

Thank you.

1 Reply
Leslie McKerchie

Hi Stephen!

The system requirements for viewing the content is:

Flash Player 10 or later, and one of the following browsers:

  • Windows: Internet Explorer 6 and later, Firefox 1.x and later, Google Chrome, Opera 9.5 and later
  • Mac: Safari 3 and later, Firefox 1.x and later, Google Chrome
  • Linux: Firefox 1.x and later