Old projets with PPT plugin not supported in Quizmaker (Studio'13) latest version

Hi, I'm testing the latest version of Quizmaker Studio'13 and I'm having some issues trying to import old PPT with Quizmaker pluging.  The import continuously turns as its working but never come out, or in another case just bug.  

Has anyone experimented same kind of problems?

We have to homologate the latest version of Studio'13 as we have to convert manually a bunch of old courses in HTML5. But I have to make sure that our old courses are supported with this version. Or is there a bypass ? 

3 Replies
Leslie McKerchie

Hello Cathya,

I'm not sure that I'm following along with what you need to accomplish and what is not working correctly, but I'd like to help.

You mention that you're using an old version, is this a previous update of the same Studio '13 program or an older program, such as Studio '09?

With your permission, I'd like to take a look at your Articulate Package to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Cathya Moreno

Thanks i have send you the package by privat link. 

The problem came when I try to plublish from a PPT that has installed the pluging Presenter '13 ( last version of Studio '13, update 11), the cours has also a Quizmaker. But it crush in the middle of the process any time 
My version on PowerPoint is from the suite Microsoft Office 365 Proplus.
We have many projets like that that we have to convert to HTML5 for this summer. Can you help us finding a solution for our projets?