2 Replies
Leslie McKerchie

Hi Marie!

You will actually need to utilize Quizmaker '09 if you want to upgrade these old files. If not, they would need to be re-build from scratch in QM '13.

You cannot have QM '09 and '13 on the same machine though, so you would need to utilize a different computer or uninstall '13 completely.

If you decide to utilize '09, you can download it here.