5 Replies
Peter Anderson

Hi Silvia, 

Have you double-checked to make sure that the Print Results button is enabled in your Pass Results slide? If it is but the issue persists, there are some additional steps you'll want to take: 

  1. Delete the quiz from the presentation
  2. Publish the presentation to the web
  3. Close PowerPoint
  4. This will regenerate the PPTA file
  5. Reopen PowerPoint
  6. Open the quiz in Quizmaker
  7. Verify that the Print Results button is enabled in the result slide
  8. Republish the quiz to the presentation

Let me know if that works. Good luck!

Silvia Vantusso

Hi Peter,

Thanks for your reply.

I followed the steps suggested by you and now the button appears, but the form of the results is empty. It only appears DATE/Time and I receive following error:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB7.1; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; .NET4.0C)
Timestamp: Tue, 25 Oct 2011 12:03:36 UTC


Message: 'window.opener.g_arrResults' is null or not an object
Line: 120
Char: 1
Code: 0
URI: file:///C:/ProgettoING/Zip_moodle/DEMO%20AML%20ING%20Italia%20New/data/swf/quizmaker_353/quiz_content/report.html


Message: 'g_oQuizResults.strTitle' is null or not an object
Line: 208
Char: 1
Code: 0
URI: file:///C:/ProgettoING/Zip_moodle/DEMO%20AML%20ING%20Italia%20New/data/swf/quizmaker_353/quiz_content/report.html


Message: 'g_oQuizResults.oOptions' is null or not an object
Line: 225
Char: 2
Code: 0
URI: file:///C:/ProgettoING/Zip_moodle/DEMO%20AML%20ING%20Italia%20New/data/swf/quizmaker_353/quiz_content/report.html


Message: 'g_oQuizResults.dtmFinished' is null or not an object
Line: 243
Char: 2
Code: 0
URI: file:///C:/ProgettoING/Zip_moodle/DEMO%20AML%20ING%20Italia%20New/data/swf/quizmaker_353/quiz_content/report.html


Message: 'g_oQuizResults.oOptions' is null or not an object
Line: 265
Char: 2
Code: 0
URI: file:///C:/ProgettoING/Zip_moodle/DEMO%20AML%20ING%20Italia%20New/data/swf/quizmaker_353/quiz_content/report.html

Silvia

Peter Anderson

Hi Silvia,

Glad we got the first part of the issue resolved!

As for the new issue: based on the error code, I'm thinking you're working in Windows 7 in IE 8? If so, have a look at this troubleshooter:

http://www.articulate.com/support/quizmaker09/kb/?p=662

Let me know if that does the trick and we'll go from there. Good luck!