Quiz layout issues

Hello!

I've been using Articulate Studio '09 for a few years now. I recently bought a new MacBook and installed Parallels 8 and Windows 8 in order to run Studio on it. I unfortunately experience major issues with the Quizmaker quizzes Preview and Publish : the layout gets messed up in the process (images below show a typical example). A bigger version of the preview image is available at: 

https://dl.dropbox.com/u/59308/QuizPreview.png

Here are a few more observations:

-        New Quiz saved / preview / published on the PC (Windows 7) is just fine

-        Existing Quiz (created on the PC) opened / previewed / published on the MacBook (Windows 8 through Parallels) is messed up

-        Quiz created on the PC, then opened and saved on the MacBook (Windows 8 through Parallels) is still messed up when re-opened on a PC (Windows 7)

-        Quiz Published on a PC (Windows 7) is just fine when opened in the browser on the Macbook (Windows 8 through Parallels)

-        Removing / Reinstalling / rebooting computer, etc. didn’t show any improvement.

-         

Anyone has ideas on how to solve this problem?  Thank you very much!

5 Replies
Christine Hendrickson

Welcome to E-Learning Heroes, Annie!

I'm having a little difficulty viewing the screenshots you posted (I think they scaled down), but I believe I see what's going on. Are you able to check, on the Windows side, for Microsoft Updates? if so, you may want to take a look at this support article. Check to see if the Windows side has that update installed. If so, it may be what's causing this. 

If the problem still exists, can you tell me if this happens with any Quizmaker files, or just this one? If you can, please try to create a brand new Quizmaker quiz on the installation running through your Parallels. Does the same thing happen?

Annie Poirier

Hi Christine, thanks for your help. I've tried this, but it didn't solve my problem... unfortunately!

Here's a bigger version of the image (preview), maybe it helps:

https://dl.dropbox.com/u/59308/QuizPreview.png

Also, I may add that the pages I've built with PowerPoint-Presenter look just fine when published or preview.

Anyone has some idea? thanks!

Christine Hendrickson

Hi Annie,

Thanks for getting back to me! So, this is only happening with Quizmaker files, correct? Everything looks fine in Presenter and PowerPoint?

The next thing you may want to do is check your DPI settings. Articulate Quizmaker ’09 will function as expected using 96 DPI. If your system DPI is set to 120, it can cause erratic behavior when using Articulate Quizmaker ’09 and is not supported by Articulate.

The following symptoms—among others—may occur when using 120 DPI:

  • Elements of the application are misplaced or distorted.
  • Objects are misplaced or distorted when previewed.
  • The published output is distorted or does not display correctly.
  • Text overlaps.
  • Fonts appear too big.
  • Button text is too large.

Please follow the steps in this support article for the Windows side. 

If the issue continues, please go ahead and submit your .QUIZ file in a support case, so we can take a closer look.

Thanks Annie!

Annie Poirier

Christine,

Changing the DPI as explained ion the article totally worked!! I can't tell which was the previous DPI settings, and many "symptoms" were the exact opposite of those stated in the article (tiny text, huge space between text and between text and buttons, etc), but that still appeared to be my problem. After setting the dpi as explained in the article, I had to play with the screen resolution quite a bit so the icons and text were big enough to be able to work comfortably, but changing the screen resolution didn't appear to cause any other problems (hope I'm not missing anything!).

And yes, you were correct (not that it really matters now): Presenter and PowerPoint preview and publish files were just fine.

Many many thanks!