Quiz not publishing correctly

I have a quiz with a semitransparent photograph as background.  I'm having 2 issues now that I've upgraded to '13 (It worked fine in '09).  I have my answers in a white box to make them easier to read than over the photo.  The white box (It's the answer placeholder) isn't publishing. 

Also, on the results slide, the photo isn't semi-transparent, and it's tiling even after I check the box not to tile.  Actually, when I check the box not to tile it's layering a semitransparent non-tiled photo over the tiled photo.

7 Replies
Ashley Terwilliger-Pollard

Hi Alison,

First, can you confirm that you're:

  • Working on your local drive (your C: drive).Working on a network drive or a USB drive can cause erratic behavior, includingfile corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory pathto your project files and your published output is less than 260 characters(for example C:\Articulate).
  • Avoid using special characters, accents orsymbols in your file names.

It sounds like some odd behavior, so if you'd like to share your .quiz file with our team here we'll take a look at what's happening. 

Holly Dunning

Hi Ashley,

I am having a similar problem.  The course was on a network drive, so I switched it to the C drive but I get the same results.   Just as an aside, I have created several courses with quiz's and hosted them on network drive and never had a problem with them publishing correctly before. I have included and example of the quiz in the "working" version( meaning I can edit it) and the "published" version.  Note that the correct answers are the ones that are showing up with out color in the published version. The file name is less that 260 characters.  There are no special characters in the file name.  Suggestions for how to fix this?  

Leslie McKerchie

Hi Holly and welcome to E-Learning Heroes! I do not see where Alison submitted a case on her issue, so I have no update to provide. I'm not sure of what version of Quizmaker you are using and if you are only having issues with this file?

If you are experiencing erratic behavior in Quizmaker in general, then you may need to check out this troubleshooting (choose your version):

Quizmaker '09

Quizmaker '13

If not, please submit your .quiz file to our support team to have a look at.

Holly Dunning

I am using Storyline.  I did finally figure out a work around.  It wouldn't allow me to fill each of the  the true/ false cells or the multiple choice cells with color. I could select the area behind those cells and fill with color, but not the true false cells themselves.  Perhaps this will be useful to someone else.  

Alison L Coops

My issue was different.  I ended up having to delete and recreate several of my questions; the one's converted from Quizmaker '09 to '13 wouldn't publish the white semitransparent box that was the placeholder for all the answer choices.  It also seemed to make a difference using the format tab to format the box vs. right clicking. (Why do they take you to 2 different dialog boxes?)