Quizmaker 2013 - Placeholder revisions

Hello,

I have Quizmaker 2013 and I'm trying to revise the Correct and Incorrect feedback master slide placeholders. The problem I'm experiencing is the font, size and colour of the text in the master slides will change, but when the feedback slides are previewed it doesn't change!  

How can I effectively revise the placeholder fonts in the Feedback master slides so that it is reflected accordingly in the preview and published product?

Thanks,

Bryan

6 Replies
Ashley Terwilliger-Pollard

Hi Bryan and welcome to Heroes! 

I tested this within my own Quizmaker 13 files, and I wasn't able to replicate the scenario you're describing. 

First, you'll want to make sure that you're following these general guidelines to prevent odd behavior:

  • Work on your local drive (your C: drive).Working on a network drive or a USB drive can cause erratic behavior, includingfile corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory pathto your project files and your published output is less than 260 characters(for example C:\Articulate).
  • Avoid using special characters, accents orsymbols in your file names.

Are you able to share your .quiz file here with us? If you'd prefer to share it privately you're welcome to send it along to our team here. 

Bryan McSorley

Here are some screen grabs to illustrate.  I can send the "Master Quiz" file also.

This image shows what is being displayed when I preview the feedback layer.

This is what the Feedback master is configured to display, but it isn't happening. Top is "Correct" bottom is "Incorrect" feedback slides.

As you can see the text placeholders don't seem to correlate. Thanks for your help.

Bryan McSorley

Hey Karla,

I played around with the slide view function and found out how to change the fonts, sizes and colours for my feedback slides. However, I still can't make the font, size and colour changes in the slide master carry over to the slide view mode. Thanks for your help on this and thanks for reporting the bug.

Bryan