Quizmaker 360

Hi all, 

I have just converted one of our Studio Presenter 13 courses over Presenter 360. I have noticed the following with the quiz.

I have viewed the course on the LMS and in the preview mode and found that if the user gets a question incorrect on the first attempt and would like to branch back to the material, the quiz automatically marks the question incorrect.

I have following settings added to the course:

  • Allow user to leave quiz: - At any time
  • User may view slides after quiz: - After passing quiz
  • I have a bank of 40 questions
  • 2 attempts are set for each question
  • I have published to HTML only for LMS upload

I have checked the course in SCORM cloud and no errors are appearing. We build only on the local drive.

Am I missing a new setting in 360?

Many thanks 

 

4 Replies
Crystal Horn

Hi Gillian!  I'll try to give you a hand.

When you say that the quiz question is marked as incorrect, does that mean that even if your learners get the answer correct on a second attempt, it remains marked as incorrect in the reporting to the LMS?

Or are you seeing the question appear in a review mode on the second attempt, marked as incorrect?

Thanks for the info, and if you'd like to share your Articulate Package here for me to test, please feel free to attach it to your reply!

Leslie McKerchie

Hey Jill!

Thanks for describing what you are seeing as well as sharing your project file.

I took a look and I could see the behavior you were reporting. I was able to 'change' the answer if I had not used my retry yet though.

If you wish for this to be handled differently, perhaps setting your quiz properties to submit all at once. This will allow the user to navigate freely without seeing any incorrect/correct indication in the menu.

Your updated file is attached.