Quizmaker Branching Problem

Jun 12, 2013

I have set up a quiz with branching so that people can answer questions that apply to them based on their role. So I've created a set of questions that apply to each role. Then I've created a "Pick one" survey slide so users can select their role. They are then branched to the questions that apply to them.

However, for some reason, whenever I publish, there is a problem with the survey slide. I click a choice, then click "Submit", which should then branch to the applicable first question. But nothing happens. It just says on the survey question slide.

Anyone have any thoughts on why this is happening?



5 Replies
Christine Hendrickson

Hi Paul!

Quick question, does this happen at all during preview, or only after publishing?

If this is only happening after publishing, can you tell me how you're viewing the published output, please? Are you viewing it locally, or after its been uploaded to a web server or LMS?

If you can, please make sure you're not viewing the published quiz locally. If you view a published Studio '09 presentation on your local hard drive or send it to someone else to view on their local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.

To properly test your published content and share it with others, upload it to the environment for which it was published. Please review the article below for more information:

Publishing and sharing Studio '09 content


Paul Hardy

I was viewing it locally. It didn't work nor did it work in preview. I tried re-publishing to Articulate Online. When I launched the content, it worked fine. I complete the quiz then closed. When I re-launched the content, it now leaves me stuck on the survey screen. This also happened yesterday when I ran it locally. Worked fine the first time, then subsequent tries it gets stuck.

Could this have anything to do with the bookmarking function? Also, I consolidated 5 quizzes into one. So there are more than 70 question groups with about 177 questions total. Most of the groups are set up to randomize and serve up one question. Could this be causing the issue?

This discussion is closed. You can start a new discussion or contact Articulate Support.