Quizmaker Drag and Drop Activity

Hi,

I have been working on various drag and drop activities all of which have the same problem of a drag item which is greyed out and cannot be dragged, even though it is connected to a drop item.  Any ideas?  I have redone one question three times to no avail.  Print screens attached.

8 Replies
Alannah Roach

Yes.  I've attached it.  Since publishing again it has happened to another drag and drop activity so I have attached both files.  I have a third drag and drop activity where completely redoing the activity worked to rectify the problem,  but this has not worked for the two attached.

Alannah Roach

Hi Leslie,  I still have the problem.  Before I go ahead and deinstall and reinstall as per the instructions in your link above, can you give me some advice on how best to ensure that I don' lose all the work that has been done.  Should I create a package and store it elsewhere while the reinstall is happening?

Leslie McKerchie

Hi Alannah!

The number of times you've had to recreate is not the behavior we would expect.

Do you still have an issue if you import the questions into a new file?

If you took a look at the article that I shared above, then I assume you are working locally as well.

If your files are saved to your hard drive, the installation process will not affect these files. If you wish to work with our support team, you can reach out here

Alannah Roach

The files are saved to my hard drive.  I have just created a new powerpoint and inserted the quiz into it and the problem still persists.  I also created a package of the whole file so that a colleague could open it and see if it worked on his computer - it didn't.  I'll get in touch with the support team.