Randomized questions do not stop at 100%

I looked through the first 20 pages of this forum and did not find a similar issue.  Moreover, I could seem to devise a search term to conjure up the same issue either; therefore, I must ask.

I have multiple language quizzes and have always used Question Groups to separate the languages (using a survey question at the beginning for the user to select desired language). There are 5 Question Groups within each language, each group randomized to provide 4 questions (which should tall 100 points).

Lately, Quizmaker (Studio '09 version) has continued asking questions after the 20 randomized questions have been asked.  I created a new file and used just 2 question groups (one per language) and it still happens.  This is a new occurance for us; this set-up has worked in the past.  I'm suspicious that I am not activating the correct settings.

Any sagely help you can provide will be greatly appreciated.

Emmett

3 Replies
Leslie McKerchie

Hi Emmett and welcome to E-Learning Heroes!

Let's start with your 'search' issue. This is something that we are aware of and are hoping to provide a better avenue in the future. In the meantime, I would recommend utilizing ArticuSearch for your search functionality on our site.

Now as far as the issue with your Question Groups, it sounds like this would be expected behavior as the user should be guided through the specified number of random questions in each of the question groups.

If you have an example of a course that works vs a course that does not work, I'd be happy to take a look.