RE: Audio Quality in Quizmaker

I'm experiencing a problem with audio quality in Articulate.  When I publish my tutorial there is an electronic noise/echo in the background.

After reading previous forum posts I realised that I needed to increase the audio quality from 24kbps (optimised for web delivery) to a higher custom setting such as 64 kbps.  I have managed to do this successuly in Presenter and Engage Interactions which fixed the problem.  However, when I try to change Quality settings in Quizmaker it will not retain the setting and returns to the default 24 kbps.

I have double-checked that I have the latest update in Articulate and my recordings are sufficient quality (MP3 files with 160 kbpx).  I'm not sure what I else I can do to fix it.

Any suggestions???

4 Replies
Frank  Bialas

Me, too!  I have the same problem.  Perhaps we all do, and just don't know it. 

I need to upgrade audio quality in a few Quizmaker files from web quality to a higher setting (preferrably 160 kpbs).  When I select the new settings, the dialog box closes, there's no indication with new progress windows that the changes are being made, as happens when I do the same action to an Engage interaction.

What am missing? What's the trick to doing this. Do I need to reimport the audio into Quizmaker?  If so, how would I set the audio quality higher when I import the new audio file?

Leslie McKerchie

Hi Donna and Welcome to E-Learning Heroes! Sorry that you are having some difficulty, but I wanted to point both you and Frank to this thread here to see if any of the various solutions (including one from support) might help you out.  If not, I would ask that you submit a case for support to look at your particular issues individually.  Thanks so much and have a great day!