Score resets to 0% when trying to retake quiz

Good Morning,

I have a quiz that is set to 100% passing score, when I publish to test it, I fail, and when I click the "Retry" button, the score resets to 0% and does not bring me to the slide I specified to bring me to.  I am at a loss.  I thought I had all the settings set up to direct me back to a specific slide on a fail, but I must be missing something.  Any suggestions? 

Thank you,

Heidi

8 Replies
Christine Hendrickson

Hi Heidi,

I apologize for the delay. Leslie is out of the office today.

Are you able to create an Articulate Package and share your project here? If the file isn't too large, you should be able to attach it to your response. Maybe we could take a look and see what's happening. 

If the file's too large, or if you're unable to share it here, please let us know.

Thanks!

Christine Hendrickson

Hi Heidi,

I apologize for the delay, I've been working with the file for a bit now, but I believe I finally have it working.

It looks like this is actually a corruption issue with the file itself, not anything that you set up with the results slide or options.

When I first tried to test the file, I couldn't even preview the project. The project would crash for me immediately. So, I used the recovery method outlined in this article to pull in each slide one at a time for testing. 

Problem slides 1 and 10 - these slides were causing the project to crash when previewing. 

Removing the title "3M Hutchinson Training" from slide 1 seems to have resolved the issue with this slide.

• I was able to recreate the text in a new text box and that seems to be working well.

I did the same for the title that appears on the "Knowledge Check" slide and it's now working well.

When previewing the entire project, I'm able to complete the quiz and after clicking "Finish" on the results slide, I'm taken to the Knowledge check as expected (when failing). 

I'm attaching the modified project here for you, if you'd like to take a look. 

Thank you!