Second survey pre-populated with results from first survey

I have a module that stops 3 times to get feedback from the user.

The first survey has a select one, short answer, select many, and two essay questions.

The second survey has 4 essays and a ranking question.

The third survey has 3 essays a select many and one short answer.

When I fill in the blanks for Survey1 and then get to Survey2, two of the essays are already populated with my answers from the two essay questions from Survey1. The third survey also has two of the essays prepopulated with information, as well as the short answer.

Has anyone found a way around this? What can I do to prevent this from happening?

5 Replies
Christine Hendrickson

Hi Robbie and welcome to the community!

First, when is this happening? Are you previewing the project when this happens, or have you already published?

Second, did you copy any of those surveys? If so, that could be the problem. Each interaction or quiz needs to be a separate file. You can work around this by opening a quiz and choosing "Save As", then renaming the new file, then inserting the new file into the presentation. This ensures that the old data doesn't get stuck and the new instance of that slide/quiz is inserted properly. 

Robbie Hunt

Thanks! I've used these forums for information many times but only recently made an actual account.

This is happening when I publish in web mode. None of the surveys are copies. They were all created 'from scratch' in quizmaker. They're three separate files being imported into the presentation.

Christine Hendrickson

Hi Robbie!

Great, thank you for the additional information :)

How are you viewing the project after you've published? If possible, please try to make sure you're not viewing it locally. 

If you view a published Studio '13 or '09 presentation on your local hard drive or send it to someone else to view on their local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.

To properly test your published content and share it with others, upload it to the environment for which it was published. Please review the article below for more information:

Tips for Managing Project Files

If you are uploading the project to a web server, please try clearing your browser cache or try using a different web browser. 

Let me know how it goes.

Thanks!

Christine Hendrickson

Hi Robbie,

Thanks for the additional information!

That certainly sounds odd, especially if it's happening across multiple browsers. 

Does this happen for you when you preview the project at all, or only after it's published and uploaded? 

Are you able to share a link to the project, so I can take a look at what's happening or even share a package of the project?

Send to Articulate Presenter Package

Also, I'm curious if this happens when publishing the quiz(zes) for standalone - are you able to share one of the .QUIZ files?

If the files aren't too large, they should attach to your response - but you'll only be able to attach one at a time. 

If you would rather keep the files private, or if they're too large for the forums, you're welcome to submit them in a support case. When you submit a case, you should receive an email confirmation with a case number. Please share this number with me so that I can take a look and follow the progress.

Thanks!