Stuck on a Quiz

Hello,

We have created a quiz and inserted it into power point and then uploaded it to the internet.  One of our members reported that when taking the quiz they became stuck on question and could not advance or go back to a previous slide.  They entered the wrong answer and when they were sent back to redo the quiz they could not select a new answer or return to a previous slide.  We have our presentation set up so that you cannot advance slides until you correctly answer the quiz.   Our member had to exit out of his browser and start the presentation over in order to finish. 

I was able to duplicate this problem.  However our member became stuck on question #20 and I was stuck on question #11.  When we tried to duplicate the problem we were able to pass through question #11 and #20 without getting stuck.  We aren’t sure how to fix this problem. 

This is a link to our presentation if it helps.

http://www.ihsaa.net/DiveTutorial1/player.html

11 Replies
joe smith

Hi there, 

My users have had this same problem ever since I upgraded my courses to Articulate Studio '09.  As much as I love Articulate, this one issue is one that will probably force me to find a different course authoring software to use because of how it impacts our users.  It prevents them from completing their courses because it totally locks them up. 

Here are some things I've observed regarding this problem: 

1) It seems to mostly be a problem when the quiz is embedded within a Presenter presentation.  I've only had this same problem occur one time when it was a stand alone Quiz (not embedded). 

2) Occasionally someone is able to re-enter the problem Presentation and get through it.  But most of the time they are completely stuck on the Quizmaker slide in the presentation. 

3) It seems to me that students using Safari browser are impacted by this problem at a higher rate than are those using Google Chrome, IE or Firefox. 

4) It also seems that users who do not have Adobe Flash Player installed (i.e. not using HTML5) experience this issue at a higher rate than those that do. 

I tried working with Articulate on this issue some time back, but didn't really go anywhere.  They want information that's just not possible to get.  I can't ask my users to install software on their computers to create logs so that Articulate can review them. 

Articulate will say it's the LMS causing the issue.  And then your LMS will tell you it's the Articulate course causing the issue.  Now that this has been going on for almost a year for me, I believe it is an Articulate problem.  Here's why I believe this: 

1) It only started happening with the release of Studio '09.  I never experienced this issue with older versions. 

2) I have used two different LMSs since upgrading to Studio '09 and the problem happens with both of them.  I could buy the argument that is was an LMS issue if it only happened with one of them.  But the fact that it's happening in both, makes me think it's an Articulate issue. 

3) If it were an LMS problem corrupting suspend_data, then it seems like it would happen anywhere within the presentation, not just at the point of the embedded quiz (typically the first question of the quiz).  Because this only happens in the quiz section of the presentation, I think it's probably a problem with Quizmaker or possibly with Presenter when quizzes are embedded in Presenter presentations. 

Does this sound like what you're seeing with your users?   There are numerous posts throughout the forums about this very issue, so I think it's a pretty big problem.  I would love it if we could get Articulate to somehow get us all on the same page to get our feedback and figure out what the problem is.  But my guess is nobody is clear on what's causing it so it just kind of lingers on without much attention paid to it.

Best of luck to you in dealing with it.  I know from a support standpoint, it's the one issue I dread dealing with everyday because the only way to fix it is to re-register the student for the course which means they then have to start that course all over from the very beginning.  They hate me for that one!  LOL 

Take care and if you learn anything new or figure out any workarounds to this problem, please share them.  It would help my hair from being less gray!

Steven 

Crystal Horn

Hi Julie!  Thanks for reaching out here.  Can I grab a few more details from you to help troubleshoot?

  • What version and update of Studio are you using?  You can go into the Help section in the Articulate toolbar at the top and choose "About Presenter."
  • Are your presentations hosted in an LMS?
  • Can you identify any common browsers among students getting stuck?  Or if they're viewing the HTML5 or Flash output?

If you'd like to share the Articulate Package, I'm happy to test out the file in SCORM Cloud to see if I can reproduce the sticking.

Julie T

We have Articulate Studio '13, update 9: 1702.2417 (see image below).
We are using an LMS through a company called SimplyDigi.
We cannot find common denominators with the users that have the problem and can rarely recreate the issue. I don't know if it is the HTML or Flash, although we have the HTML boxed checked in the publish settings.

I have attached the Articulate Package for one of the chapters that we have trouble with. It seems like it is the first quiz called Debits and Credits Practice that gets stuck the most.

Thank you for your help!