Transparency Issues in Quizmaker '09

Thanks to a video by Jeanette, I was able to make the background of my Engage and Quizmaker slides transparent to allow the slide master to show and appear seamless in my presentation.  I was thrilled until the quiz feedback appears to be floating on the screen, Only a drop show is visible and the quiz slide is visible  behind it making it look odd.  I found a post from the older forum that said there wasn't much that could be done to correct this and gave a few work abounds but I wondered if anyone had found a different work around since that post in 2009.  Here is a link to post.  http://www.articulate.com/forums/articulate-quizmaker/13640-two-quiz-background-transparent-issues.html  The image showing the question results response is exactly what I am experiencing.

Thanks in advance for sharing any creative work abounds.

9 Replies
Ron Price

Hilary,

If your issue is that your feedback box is transparent  and therefore makes your feedback difficult to read, then a simple option we use is to create your own feedback slides on Blank Slides.  Then by selecting the "More" option on your question feedback you can delete the default feedback and use the branching functionality there to branch to your new feedback slide.

Nancy Woinoski

Ron Price said:

Hilary,

If your issue is that your feedback box is transparent  and therefore makes your feedback difficult to read, then a simple option we use is to create your own feedback slides on Blank Slides.  Then by selecting the "More" option on your question feedback you can delete the default feedback and use the branching functionality there to branch to your new feedback slide.


Hey Ron, your solution works great for the right/wrong feedback for specific questions, but what about the Invalid Answer feedback that Articulate displays when  a user clicks the submit button without first selecting and response? The feedback box is transparent and so far I have not been able to find a way to customize it or turn it off.

Hilary Goodnight

Thanks so much for the replies. 

 Justin - I followed the steps for setting quizmaker to transparent (as shown in the screenr and per Toms instructions) and replacing the swf file.  I love the effect of the transparent swf, but the feedback background is still missing.  In the screenr, he shows a response pop up (or feedback) and it has a color to it.  I assume I have something set to transparent that shouldn't be or ??? not sure what else might cause mine to be different than what is in the screenr.

 attached is the result of my attempt and what the response looks like.

David Burton

Hilary,

I don't see in Tom Kuhlman's Screenr where he shows any feedback window or "response pop up".

Because the Quizmaker Player Color Scheme –> Frame –> Background, transparency applies to the Feedback background as well, setting the transparency to 100% will make the feedback dialog “see-through”. If it’s not important to have the Quizmaker Player (the perimeter outside and around the question area) transparent, then keep the Frame –> Background Transparency set at 0%, however, this might defeat the purpose of making the entire quiz transparent when used inside of Presenter.

Please consider Ron's workaround above by leveraging Quizmaker branching with Blank slides to use as feedback.

I hope this helps!

Hilary Goodnight

David - thanks for the reply.  I re-watched the screenr that Justin linked to in HD (full screen) and realized that his too was transparent, just against a colored slide with no text behind it. 

How very frustrating!   Are there any plans to "patch" this issue for Articulate '09?

Ron - thanks for the branching suggestion it sounds like you have the only viable option :)  

Thanks everyone.