Trouble when publishing project in Storyline 360

Hi,

I try to publish a quiz project, but experience problems when compressing pictures. Even with no troubleslides, the compressing ends with success only half of the times I try to publish. I have installed the last update of September 28, 2021 3.56.26219.0.

I have tried to publish the whole project in total and in parts and I have come to the conclusion that there are  two slides in the pool number 4 Routing with EIGRP with errors. These two files have been copied and placed into Pool number 11 Test of slides with errors. I have made them comletely new, with the same pictures. 

I have tried to publish the hole project without these to files, and that seems to work.

Pool number 4 and 10 should be identical, when I have used pool 10 for testing.

Pool 11 have been used when i tried to isolate the problem.

Can you help me out and find out what is wrong with my project?

 

Best regards 

Lars Espevoll

 

 

 

 

6 Replies
Lauren Connelly

Hello Lars!

Thank you so much for sharing your project! I opened and published your project in Storyline 360. I didn't run into any error messages. What kind of error message are you running into?

I saved your project and am going to attach it to this reply. Can you save it to your local drive and try to publish it again?

Leslie McKerchie

Hi Lars,

Since you first chatted with Lauren about this, we've released another update to Storyline 360.

We are currently on Build 3.58.26627.0 of Storyline 360. You can read all of the details here.

This will also repair your software installation since we are unable to replicate the behavior reported here.

Please let us know if this works better for you.