Unable to access quiz

Jan 03, 2014

I created a quiz and inserted it successfully into a presentation. When I click Edit in Quizmaker, I receive an error message Unable to access quiz NAME.quiz. Please locate the quiz. I go and find the quiz and get the same error. I can open the quiz through Quizmaker just fine. I've tried saving the files locally and on a network drive without any luck. Please advise.

3 Replies
Christine Hendrickson

Hi Jessica,

It sounds like you've already tried moving the file to your local hard drive. However, please try to make sure that your files are always on your local drive if you're working with them. It may also help to check the file name for any additional spaces, underscores, or any other special characters.

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If you create a new quiz and insert that into your presentation, are you able to open it through the presentation, or does this only seem to happen with this specific quiz?

If this only happens with this quiz file, it might help to delete the slide and re-insert the quiz. 

If you continue to have trouble with this, please let us know.

Jessica Cherry

Unfortunately, I have tried working only on the local drive with no luck. I've tried created new quizzes multiple times, including starting from the Articulate add-on and choosing insert quiz and also just opening up Quizmaker. Once it has been inserted I cannot alter it from the slide "Edit in Quizmaker". I continue to get the same error. Are there any other solutions?

Christine Hendrickson

Hi Jessica,

Thanks very much for getting back to me!

OK - so it sounds like this is happening with any quiz, not a specific file. 

Which version of Studio are you using, '13 or '09? 

It may help to try repairing Studio:

Studio '13: Articulate Support - How to Repair Articulate Studio '13

Studio '09: How to Repair Articulate Studio '09

If you're still experiencing these issues, please try the following troubleshooting steps:

Studio '13 :Unexpected or Erratic Behavior in Articulate Studio

Studio '09: Unexpected or Erratic Behavior in Articulate Studio '09

Please let me know if you still have trouble with this after following the articles above.

Thanks!