7 Replies
Christine Hendrickson

Hi there, Jack! :)

First, I would recommend checking the file location for both the quiz file and the presentation files. Make sure you're working locally. If that doesn't help, check the naming of the quiz itself. I have seen some cases where extra spacing or longer names cause issues when working through Presenter, instead of through Quizmaker alone.

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

Also, does this happen with a specific quiz or presentation file? If you get a chance, please try creating a new project (a blank presentation and quiz) and let me know if the same thing happens.

Thanks, Jack!

Jack Anzinger

I can replicate the problem and I'll bet you can, too (all files local with acceptable names/paths):

  1. Create new PPT file.
  2. Change page setup to 10.67 x 5.78 (other sizes will also cause the issue but I have not tested diff sizes exhaustively).
  3. Save PPT file.
  4. Try to insert a Quiz. Fails.

The insert quiz dialog pops up and it appears that thequiz is inserting but the popup closes and no quiz is created.

You CAN import a quiz but that is obviously a workaround.

This issue also seems related to changes in Design > Setup page size.

Christine Hendrickson

Hi Jack,

I've done a bit of testing and I was able to replicate, but I just want to confirm that you and I are using the same options when this happens. 

  • Create a blank PowerPoint/Presenter presentation and save the file.
  • Set the slide size to 10.67 x 5.78.
  • Save the file.
  • Inserting an existing quiz using the "Add Existing" option works properly.
  • Adding a new quiz by using the "Create New..." option results in a prompt for the quiz name, begins the insert progress, but closes prematurely. 

Since I'm able to confirm this, I'll be able to report this issue. I think it's worth creating a new report on this, even though it's related to the custom size issue. This is because it affects Quizmaker as well. 

Let me know if you can confirm the path I mentioned and if you have any other information that may help.

Thanks again, Jack!

Jack Anzinger

Terry Wang said:

Hi,

I always Inserted an existing quiz using the "Add Existing" option.

The reason is that there are 3 softwares at least  are running simultaneously if you use the "Create New..." option.

PPT, PRESENTER, QUIZMAKER....


New laptop; not an issue. Or at least shouldn't be. It worked fine with Studio '09 on an older laptop. It's a defect related to page size.

Jack Anzinger

Christine Hendrickson said:

Hi Jack,

I've done a bit of testing and I was able to replicate, but I just want to confirm that you and I are using the same options when this happens. 

  • Create a blank PowerPoint/Presenter presentation and save the file.
  • Set the slide size to 10.67 x 5.78.
  • Save the file.
  • Inserting an existing quiz using the "Add Existing" option works properly.
  • Adding a new quiz by using the "Create New..." option results in a prompt for the quiz name, begins the insert progress, but closes prematurely. 

Since I'm able to confirm this, I'll be able to report this issue. I think it's worth creating a new report on this, even though it's related to the custom size issue. This is because it affects Quizmaker as well. 

Let me know if you can confirm the path I mentioned and if you have any other information that may help.

Thanks again, Jack!


Yes, those are the steps to re-create the problem.