Upgrading an old QuizMaker file to QuizMaker 360

I am trying to upgrade an old assessment created in QuizMaker to QuizMaker360.  When I click "Upgrade" I receive an error message that "Flash Player 10 or higher for Internet Explorer is required to run Articulate QuizMaker.".   I have successfully done this previously since 1/1/21 and the retirement of Flash.   I understand the retirement of Flash but thought I could republish old assessments and republish as HTML5.  Thanks.

 

1 Reply
Leslie McKerchie

Hello Christopher, and welcome to E-Learning Heroes. 😊

I appreciate you reaching out and sharing the error you are experiencing. 

Is your original file from Quizmaker '09? We've seen this happen on computers that installed the windows update that removed Flash. 

We'd be happy to take a look at your project file and update it on your behalf. You can share it publicly here or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.