"You'll need Articulate Quizmaker to complete this action"

I have Articulate Studio installed. I am updating an existing course. If I try to add a quiz, I get the message "You'll need Articulate Quizmaker to complete this action". If I go directly to Quizmaker, I can create the quiz, but if I try to bring it into the course using Add Existing, I get the same message. What can I do?

3 Replies
Katie (Gokhshteyn) Riggio

Hi, Mario. So sorry you're still facing that error. 

Smart move to also open a support case! I see that my teammate, Jose, is working with you to figure out what may be going on, and I see he shared some next steps to try.

Check it out, and let us know if you have any questions about what he sent!