zip file issue

so we use ComplianceWire as our LMS and we have just recently updated Quizmaker to Update 6.

We are experiencing an issue where the LMS is not recognizing the zip file uploaded.

We are using a "template", which is just a quiz made with all the required settings, to create new quizzes. The template I believe is from Update 5.

is there maybe some issue with Publishing this older template?

I created a simple new quiz with Update 6 and was able to upload that just fine into the LMS.

Thank you.

5 Replies
Christie Pollick

Hi, Stephen -- Sorry to hear of the issues you are experiencing. Unfortunately, I am unable to speak on using ComplianceWire, and I am not aware of issues with publishing from Update 5. (Here are the release notes if you would like to take a look at them.)

Are you able to upload and test your published output in the SCORM Cloud, as it is the industry standard for LMS testing? Also, you may want to check out these articles on troubleshooting LMS issues:

How to Troubleshoot Your LMS with SCORM Cloud

Troubleshooting LMS Issues

Hope that helps! :)

stephen brady

Hi Christie,

I was able to upload and launch the course in SCORM Cloud.

I was also able to re-publish a course created in Update 5 (one that I had originally created) and upload that into the LMS ok.

Maybe there is something this user is doing to the file on creation that is causing an issue, but I can't seem to see what that is.

Thank you.

Christie Pollick

Hi, Stephen - Thank you for uploading and testing the file in the SCORM Cloud, and for the update. As I am not sure what might be happening during file creation that is causing the issue, there are a few standard troubleshooting steps we can run through to rule out the causes of some common issues. 

Please confirm that all work is being done locally as described here, and also see this information on Unexpected or Erratic Behavior in Articulate Studio '13. If issues persist, here are the step for How to Repair Articulate Studio '13