Articulate Replay 360: WMV audio is choppy when imported

Windows 7. Replay 360

I have a 40 min WMV file with audio (it's a WebEx recording) that I need to make some edits to so I figured Replay would be a decent option.

I opened Replay 360 > Insert Video > Audio is choppy and skips in Replay.

Whether you click Play in the timeline or publish, audio is choppy.

The orig WMV audio is fine.  No skipping.  I have attached the orig WMV for your reference.

WMV is listed as a supported file extension; has this changed?

Q1. When you open my attached Replay project, is the audio choppy?

Q2. When you try to import the attached WMV (systoc training file) into your own Replay 360, is the audio choppy?

I do not work off a network. I save everything on my local C: drive. I install all software to my C: drive.

I have yet to have a good experience with Replay involving imported video/audio files and so I am wondering if someone can even replicate my issue? I only supplied the first minute or so to keep file size down.

Does choppy audio happen to any of you Heroes?

Katie

9 Replies
Alyssa Gomez

Hey Katie,

I appreciate all the details you provided here! WMV is a supported file type, so I wouldn't expect any problems there. 

It looks like you meant to attach the WMV file and the Replay file to this thread, but they didn't come through. Could you open this thread and try attaching the files again? I'd love to test them on my end. 

Thanks!

Crystal Horn

Hi Katie.  Thanks for sharing the full .wmv file.  I noticed the same choppy quality when previewing in Replay, and unfortunately the choppy audio carried into the published .mp4.  I also tried trimming the video in Replay, but the quality didn't improve.

I'm going to investigate this issue with my team and let you know what I find out here in the discussion.

Crystal Horn

Hi there, Katie.  Just to circle back, I did some testing with another .wmv video with audio, and it played the audio in Replay without any issues.

My team and I compared the properties of the 2 .wmv files to see if there was any reason why your file would play with degraded audio in Replay.  We didn't see anything that sticks out.  I'm glad, too, that you were able to convert it into a workable format.

In the meantime, if you experience this behavior again with your .wmv files, can you let me know?  If there's a bigger issue at play, rather than a single instance, we definitely want to investigate more!

Katie Saunders

Another random audio issue if you care. I have attached the MP4, the Replay file and the source WMV file.

Inserted sample.wmv into Replay. Audio shows on the timeline. No Audio in published MP4.

I just had my laptop updated and in doing so had to uninstall and reinstall everything so I just reinstalled Replay today (4.24.2018)

Trust me, I understand troubleshooting tech issues from Users! You want to see replication.

My no audio issue has replicated for me twice now.

I sent the Sample MP4 to a friend at a different company and she also did not hear any audio, so I'm doubtful it's a Windows Media Player issue

When a Hero plays the attached MP4 titled "Published MP4 of Sample WMV 04242018" do you hear the audio?

I work and publish out of my Local C drive.

Path for my Articulate = C:\Program Files (x86)\Articulate\360\Replay

Any advice? I would really like to use Replay but with the audio/publishing issues, I can't.

Ashley Terwilliger

Hi Katie,

Thanks for sharing additional copies of your Replay file and the WMV file too. I checked this and experience the same as you described, and after discussing with a few colleagues we've identified this as a bug in Replay.

One of the suggested workarounds was to convert the WMV file to another type such as an AVI or MP4 and import that into Replay. It sounds like that worked for you previously?  Also, in case it helps, that same file works normally in Storyline. 

I've written this up as a bug and shared the report with my team. I'll keep you posted here if there are any updates or additional info, but in the meantime, I hope converting the file will work! I often use Handbrake (https://handbrake.fr/) to convert files.