68 Replies
Ashley Terwilliger-Pollard

Hi Scott,

First, I wanted to let you know that replying via email includes your signature here in the thread so you're welcome to edit that and remove the information. 

In regards to the codecs, one way to check  is thru Windows Media Player. 
a. Open Windows Media Player. 
b. Press the ALT key to access the menus dropdown. 
c. Click Help > About Windows Media Player. 
d. Click on the "Technical Support Information" link in the About Window 
e. It will generate a browser window showing the list of codecs on your PC. 

Sandra Diaz

Hi all, just want to let you know how Wilbert helped me to resolve/ workaround this issue.  It turned out to just me my computer when viewing the published mp4 in Windows Media Player.  When I played it in VLC Media Player the video part worked perfectly.  I uploaded my video to our LMS and it also played perfectly there.  So this seemed to be a Windows Media Player issue rather than an Articulate issue.  I'm just happy my video works. :)

Jenise Cook (RidgeViewMedia.com)

I'm happy to see this Thread, and sad to see others' struggles with Replay.

I, too, did all of the steps, but I'm stopping short with the steps in the "If the repair does not assist" page.

It shouldn't have to be this hard to use a software tool. So, my Replay doesn't screen record, and I'll switch back to Camtasia Studio 8.

That said, as an Articulate fan (from waaayyyy back to version 5 of Presenter), I sure hope they can fix this soon.

@jenisecook

firstname lastname

Thanks for the response, Ashley.

Yes, recording at a lower resolution seems to have fixed it, although the video was still not viewable in Windows Media Player - I was able to view it in Quicktime and Windows Movie Maker.

It seems that (1) using a lower resolution and (2) not using Windows Media Player, have helped.

Regina Owens

I've tried every thing to get Replay to playback correctly. I can create a recording and it plays just find and then the next one is blank. I've repaired, uninstalled, reinstalled, added it to my NVIDIA Control Panel...a suggestion from another user...nothing works for long. I love the tool but it is frustrating and time consuming. The problem seems to be broad enough that Articulate should find a way to get it fixed. I'm ready to junk Replay all together.

Ry Landry

I have this issue depending on my screen size, windoze7. I normally run my laptop at 1920x1080. I use replay to record at 1280x800, full screen. If I try to publish what I recorded with my screen resolution set to anything other than 1280x800 then published video is black. When I publish at the original resolution used to record, no issues. While in replay the video plays back great. 

Ashley Terwilliger-Pollard

Hi Ry, 

Our team is aware of this in that if you record at a larger screen size the video appears blank, and they're continuing to look into it. In the meantime, recording at that smaller screen size should allow you to record normally. I'll include this thread in the report filed with our team so that we can update you once there is additional information. 

T Peters

Hi folks,

I found a working solution after hours of fun -:)

Did not work on Win8.1 at screen resolution 1440x900 (higher or lower) but did on an old Vista 32 bit with maximum resolution at same. Images also have to be maximum of 1440x900 on Vista. Just refuses to work at 1440x900 on Win 8.1. The reduction in size of image did not make a great difference but I suppose its what we used to these days. Look forward to the fix however, so we can play with the 1920x and above resolutions.

Ari Avivi

SO here is an  interesting addition to this. 

I have a recording that works fine as an MP4, if I add a title graphic ( jpg, very small) it goest back to hiding the video, but the audio still works.

If i go back to the same file and remove the jpg, the video plays fine.

I've attached the file

Have fun, hopefully someone will have a great solution.

Ashley Terwilliger-Pollard

You were afraid it would work? :)

If Replay is crashing when you try to publish it, did you already go through the steps here?  If you've done those steps and the behavior continues you will want to look at pulling the error logs as described here and sending along to our Support engineers.