Black screen after publish replay project?

Jan 20, 2014

Hello, when I publish my screen capture, the movie becomes black. This is the first time I have this problem, 

Does anyone know how I can solve this problem? re-install is the last option I know?

Many thanks for a solution!

Kind regards


68 Replies
Jeffrey Dalto

I ran into this problem earlier, and I "fixed" it by not recording the full screen.

I ran into it again today, and couldn't remember the earlier fix. I scrolled until I saw Kelly Verhaeghe's comment about full-screen recording and that jogged my memory. Thanks to Kelly.

I'm hoping that's the fix for me right now. I can't remember how I was recording when I ran into the black view problem again today.

Ashley Terwilliger-Pollard

Hi Jeffrey,

Not recording at full screen is a fix that we've heard other users in the forums mention and that our QA team has also identified. They're continuing to look into the issue, although I don't have any additional information to share at this time. We'll be sure to update the forum thread once we've got any additional information to share.

Ashley Terwilliger-Pollard

Hi all,

I wanted to share an update here that Replay Update 3 has been released and includes a fix for the issue with recording at full screen and having the published output only include audio. You can view the release notes and download the update here. For any previous courses impacted you'll need to publish these using the latest update to have the changes take effect. 

This discussion is closed. You can start a new discussion or contact Articulate Support.