13 Replies
Ashley Terwilliger

Hi Robbie,

Adobe released Flash Player 16 on December 9, 2014 and, as a result, Articulate Replay won’t open. Published content isn’t impacted.

To address this issue, we added support for Flash Player 16 in Update 2 for Replay. To take advantage of the new features and fixes, install the latest version from the link in your product confirmation email ordownload it here

Laurel Lee

Dear Robbi,

for me, i hit the roughly the same error message whenever i try to open my powerpoint, it says flash player 10 or higher for IE is required to run articulate presenter 13... now this error is preventing me to do anything or even open my articulate tab in my powerpoint.

 

can you teach me how i can resolve this? i have installed more than 6 times for the flash player latest version 16, still this error message won't go away. and i have also checked from my computer, i have got flash player 16 (latest version) installed.

 

*p.s: i am having a 64 bit computer*

Karen Schultz

I am having this same problem, and it persists.  Also have updated Flash player, tried to run a repair on the software, and still same message.

"Flash Player 10 or higher for IE is required to run Articulate Replay".

If I do the Presenter 13 Update, and I going to run in to a hassle with Serial #'s and activation codes and 30 day trials etc???

Ashley Terwilliger

Hi Karen,

Are you having difficulty with Replay or Studio, or both? Running the update on either will prompt you to enter in your serial number again, but it should be saved there so you just have to click to activate. 

You'll want to make sure you're using the latest update of Replay and Studio linked here. 

Christopher Danello

My agency recently purchased Articulate Presenter 13, Replay, and Storyline 2, and are still receiving this error message and are as yet unable to open Replay.

Storyline is giving me the same message as of this morning. * There was an update to Flash Player this morning.  I attempted the update from this thread for Storyline 2 and Replay:

https://community.articulate.com/discussions/articulate-storyline/flash-player-10-or-higher-error

No success as of yet.  I have also tried rebooting my system after the update.

Should I contact someone? 

Ashley Terwilliger

Hi Christopher,

That error message is from some time ago and since than we've had a series of Storyline updates to correct it (and there have been a few Flash updates). If you're continuing to have difficulty with a brand new purchase/download I think it may be best to work one on one with our Support Engineers here.