No video showing upon publishing in Replay

Hi all,

Did a video last week with audio, images, and screen-capture last week without a problem. Today, I created a similar one and all that I get is audio, not video.  The screen is blank.  The *only* difference is that I imported a pre-exisitng mp4 for the video portion (the video had audio embedded), but I was hoping that wouldn't be the reason why we had a problem

Any thoughts as to why this may be happening?  

Thanks!

37 Replies
Ashley Terwilliger-Pollard

Hi Shannon and welcome to Heroes! 

You should be able to add the video, including the audio as you'll see described here. 

A few other troubleshooting steps that you may want to check if Replay is not behaving as expected:

If you're still having difficulty, are you able to share your Replay file with our Support team here? 

Ashley Terwilliger-Pollard

Hi Shannon,

I checked in on your case today, and I see that Karla shared:

 There might be some components that were not installed properly. Please follow the troubleshooting steps in this article to fix unexpected or erratic behavior in Articulate Replay: 

http://www.articulate.com/support/kb_article.php?product=rp13&id=dn3uekx5owtf 

Mohamed  Kassam

Dear Ashley et al,

I seem to have a similar problem.  It's the first time I used Replay today; I inserted images, recorded the webcam and screen etc.  It works well when previewing in Replay, however, the published MP4 file has audio only, and the video is blank.

I've tried all that you've suggested above and in the support article to no avail.

Help!

Thanks,

Mohamed

Leslie McKerchie

Hi Holly! Thanks for sharing and I can see where you have submitted your support case (00367930) and that you are currently working with Vevette. I will follow along as well.

Mohamed, you can wait to see if there is something from Holly's case that I may be able to share with you, or you could go ahead and submit a case as well.

Ashley Terwilliger-Pollard

Hi Marcia,

I looked into Mohamed and Holly's cases - and Mohamed's solved itself on it's own after a reboot. For Holly's case, she needed to install the latest drivers and if you'd like to check yours please visit your computer manufacturer's website, or go to Start > Control Panel > Windows Update on your computer to install the latest drivers. Then reboot your computer and test Replay again. 

I see your case (#00371154 for my reference) and that you're working with John so we'll continue to follow along. 

Ashley Terwilliger-Pollard

Hi Donna and welcome to Heroes!

Thanks for sharing that you tried all the other troubleshooting steps first, and I checked into Marcia's case and it seems it was associated with a problematic MP4 file that was originally created in Windows Media Encoder, and she was successfully able to import new MP4 files and play them in Replay. Since there isn't a common thread between Marcia, Holly, or Mohamed's cases we'll be happy to look at yours as well and troubleshoot through your Support case. If you'd like to let me know your case number I will follow along.