Problem with Replay Screen Recorder Graphics Sizing -- looks good, but renders wrong...

So in "replay" I record my screen from an application and everything looked sized correctly.  But when I play it back in replay it only captures a small corner of the application.  I have a high-res display set at 2560 x 1440 and again when recording it looks just fine.

Can you help?  I really need to record this screen.

11 Replies
Christie Pollick

Hi, Jim -- So sorry to hear you are having troubles! Just to rule out common issues that may be causing errors, please check out the article on Tips for Managing Articulate Replay Project Files. And in the event that issues persist, it may be a good idea to have our Support Engineers take a closer look for you. Please use this form if you need to submit a case. 

Christie Pollick

Hi, Jim -- Thanks for your response and while I cannot point out other threads specifically on this issue, our Support Engineers may be able to provide more info should you choose to reach out. Please use this form if you would like to submit a case and you will be contacted via email by a member of the Support team shortly. :)

Christie Pollick

Hi, Alberto -- Thanks for reaching out, and I see that your case (00700242) has been received. You should be receiving a response from one of our Support Engineers as soon as they have have the opportunity to review your case, and I plan to follow along with their progress to share relevant updates here for others who may benefit. Your patience is appreciated! :)

Alberto Gomez Lopez

It has been really fast. Thanks a lot.

The problem is partially solved, or at least solved in one computer. It can be done with a combination of lesser resolution and readjusting DPI to 96 at Display Configuration Screen.

It didn't work with my UHD display, but it can be something else. Hope it helps and thanks a lot.

Alberto