Replay Closes After Publishing

Good evening.

Is Replay supposed to close after the video has been published?  I'm thinking not because the one time I did everything successfully a window came up asking me what I wanted to do.  All the other videos I've made I've had to redo.  It just so happens I'm never around when it does it, but I leave my computer while it is processing.  When I come back Replay is no longer open--sadly most of the time I had not had an opportunity to save my work.  The video is available, but it won't open--I'm guessing because it's incomplete.  What makes it do this?

Enhancement request:  Can you guys implement autosave?

5 Replies
Ashley Terwilliger

Hi Jessica,

You should receive a Publish successful box like the one below when it finishes:

First, make sure your project files are located on your local hard drive (typically your C: drive). Working on a network drive or a USB drive can cause erratic behavior.

You may want to begin by conducting a repair of Replay, and following the additional steps outlined here.  

If you're still having difficulty after conducting the repair, you mentioned not being able to open the mp4 but can you open the original .replay file? Are you able to share here with us so that we can test publishing it? If you'd prefer to share privately, you can also send along here. 

In regards to the autosave, you can submit a feature request here. 

Jessica Brown

Thanks for you reply.  I've only gotten the success message twice out of five attempts (different projects).  I'm saving locally in the My Articulate Projects folder, but our My Documents folder is mapped to a network drive.  Do you think I need to save on the hard drive?  

I'll try the repair and then other steps, but this is pretty much a fresh installation.  I've only been using it for a week.  I'll let you know how I get on though.

Is it normal for it to take minutes to save?  My project is only around eight minutes, and it took about five minutes for it to save.